Subject: Re: [scim] Prague?

From: Barry Leiba <[email-masked]>
Date: Thu, 16 Jul 2015 16:38:35 -0400

Reminding and confirming (and, yes, Stephen, I see you're on the list for this):
The last session on Monday ends at 19:50, so let's meet 8:15-ish at
the Prague Beer Museum, Dlouhá 46, Prague 1

Barry

On Fri, May 22, 2015 at 11:01 AM, Barry Leiba <[email-masked]> wrote:
>> I think we are set for Monday night. Barry, since you did the homework for
>> bar options, do you want to pick one of them and post the location and
>> time?
>
> Well, let's try hitting the Prague Beer Museum,
> http://www.praguebeermuseum.com/en, and see how our luck is.  Time: 30
> minutes after the end of the last session on Monday.  Have to see when
> that is after the agenda comes out.
>
> Barry

---

From: Phil Hunt <[email-masked]>
Date: Thu, 16 Jul 2015 13:49:39 -0700

See you there!

Phil

> On Jul 16, 2015, at 13:38, Barry Leiba <[email-masked]> wrote:
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Ian Glazer <[email-masked]>
Date: Thu, 16 Jul 2015 17:02:55 -0400

Have one for me!

-- 
Ian Glazer
Senior Director, Identity
+1 202 255 3166
@iglazer <https://twitter.com/iglazer>