Subject: [scim] Notification events

From: Phil Hunt <[email-masked]>
Date: Wed, 15 Jul 2015 20:57:33 -0700

For those that will be at the IETF meeting next week, it occurs to me we should follow up on notification events.

One of the items that was interesting from CIS was the event notifications that they were discussing like account take over, password reset, etc.  Might be interesting to see if there is overlap and if the current SCIM Notify proposal should have some of the events described by Andy Nash.

We do have a BarBof planned for credentials. Would anyone like to meet up to discuss this some time next week?

Phil

@independentid
www.independentid.com
[email-masked]

---

From: Leif Johansson <[email-masked]>
Date: Thu, 16 Jul 2015 09:56:33 +0200

On 2015-07-16 05:57, Phil Hunt wrote:
> One of the items that was interesting from CIS was the event
> notifications that they were discussing like account take over, password
> reset, etc.  Might be interesting to see if there is overlap and if the
> current SCIM Notify proposal should have some of the events described by
> Andy Nash.
> 

i am

but I'm also interested in finding somebody from the h/2 universe to
include in this discussion

---

From: Phil Hunt <[email-masked]>
Date: Thu, 16 Jul 2015 05:50:01 -0700

Agreed

Phil

> On Jul 16, 2015, at 00:56, Leif Johansson <[email-masked]> wrote:
> 
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Anthony Nadalin <[email-masked]>
Date: Thu, 16 Jul 2015 16:25:24 +0000

I would

Sent from my Windows Phone
________________________________
From: Phil Hunt<mailto:[email-masked]>
Sent: ‎7/‎15/‎2015 8:57 PM
To: SCIM WG<mailto:[email-masked]>
Subject: [scim] Notification events

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>

---

From: Erik Wahlström neXus <[email-masked]>
Date: Thu, 16 Jul 2015 16:27:13 +0000

+1

Sent from my iPhone

On 16 Jul 2015, at 18:25, Anthony Nadalin <[email-masked]<mailto:[email-masked]>> wrote:

I would

Sent: ?7/?15/?2015 8:57 PM

Phil

@independentid

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim