Subject: [scim] Meeting this week?

From: Ian Glazer <[email-masked]>
Date: Tue, 14 Jun 2016 09:48:43 -0400

Gang -

Should we have a call this week either on the regular meeting or the
interop call to discuss the results of the interop and where we want to go
next?

i

-- 
Ian Glazer
Senior Director, Identity
+1 202 255 3166
@iglazer <https://twitter.com/iglazer>

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Tue, 14 Jun 2016 07:29:43 -0700

Would love to hear more about the test results. 

Phil

> On Jun 14, 2016, at 06:48, Ian Glazer <[email-masked]> wrote:
> 
> Gang -
> 
> Should we have a call this week either on the regular meeting or the interop call to discuss the results of the interop and where we want to go next?
> 
> i
> 
> -- 
> Ian Glazer
> @iglazer
> _______________________________________________
> scim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/scim

---

From: Kelly Grizzle <[email-masked]>
Date: Tue, 14 Jun 2016 17:54:12 +0000

+1 … I think we should meet.

From: scim [mailto:[email-masked]] On Behalf Of Phil Hunt (IDM)
Sent: Tuesday, June 14, 2016 9:30 AM
To: Ian Glazer <[email-masked]>
Cc: [email-masked] WG <[email-masked]>
Subject: Re: [scim] Meeting this week?

Phil

On Jun 14, 2016, at 06:48, Ian Glazer <[email-masked]<mailto:[email-masked]>> wrote:
Gang -

i

--
Ian Glazer
Senior Director, Identity
+1 202 255 3166
@iglazer<https://twitter.com/iglazer>
_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim

---

From: Ian Glazer <[email-masked]>
Date: Thu, 16 Jun 2016 10:33:25 -0400

Morteza -

Could you resend the regular meeting invite details around?

On Tue, Jun 14, 2016 at 1:54 PM, Kelly Grizzle <[email-masked]>
wrote:

> *From:* scim [mailto:[email-masked]] *On Behalf Of *Phil Hunt (IDM)
> *Sent:* Tuesday, June 14, 2016 9:30 AM
> *To:* Ian Glazer <[email-masked]>
> *Cc:* [email-masked] WG <[email-masked]>
> *Subject:* Re: [scim] Meeting this week?
>
>
>