Subject: [scim] SCIM WG Call has started

From: Phil Hunt <[email-masked]>
Date: Thu, 16 Jun 2016 11:05:01 -0700

Phil

@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

---

From: Kelly Grizzle <[email-masked]>
Date: Thu, 16 Jun 2016 19:33:18 +0000

Sorry I missed this.  I don't think it is on my calendar anymore.  I hear that attendance was a bit light.  Maybe we can try to get one on the calendar for next week or the following?  Morteza, could you set it up?

From: scim [mailto:[email-masked]] On Behalf Of Phil Hunt
Sent: Thursday, June 16, 2016 1:05 PM
To: [email-masked] WG <[email-masked]>
Subject: [scim] SCIM WG Call has started

Phil

@independentid
www.independentid.com<http://www.independentid.com>
[email-masked]<mailto:[email-masked]>