Subject: [scim] next steps for the SCIM WG

From: Leif Johansson <[email-masked]>
Date: Sat, 4 Jun 2016 10:54:07 +0200

Shortly after BA the chairs asked the WG to come up with a list of
future work for the WG. While there was a number of suggestions on
the list, there has been very little activity on the list to indicate
there is enough energy in working on those suggestions at this time.

The chairs therefore suggest that we ask the IESG close down the scim
WG and allow the community to focus on other things (such as the new
id-events work) for a while. The ADs have assured us that when the
scim community has time and energy to work on scim extensions,
creating a "scimext" WG will be quick and easy.

The list will of course remain open. I am sure I speak for everyone
when I express my gratitude for the great work this WG has produced.

	Cheers Leif

---

From: Kelly Grizzle <[email-masked]>
Date: Thu, 9 Jun 2016 17:29:55 +0000

Hey Leif ... we just completed a SCIM 2.0 interop test for CIS and came up with some interesting findings.  I would categorize them into 3 buckets:

1) Needs for small clarifications in the spec (more like errata)
2) Smallish-but-not-quite-errata changes in the spec
3) Standardized extensions

I'm not sure if any of these would argue for keeping the WG open for a bit longer or not (I'm pretty ignorant of IETF process), but it might be worth considering.

Ian, Morteza, myself, and some of the other interop participants will work together to come up with a good list of our findings, and try to figure out which bucket they would fit into.

--Kelly

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Saturday, June 4, 2016 3:54 AM
To: [email-masked]
Cc: [email-masked]
Subject: [scim] next steps for the SCIM WG

Shortly after BA the chairs asked the WG to come up with a list of future work for the WG. While there was a number of suggestions on the list, there has been very little activity on the list to indicate there is enough energy in working on those suggestions at this time.

The chairs therefore suggest that we ask the IESG close down the scim WG and allow the community to focus on other things (such as the new id-events work) for a while. The ADs have assured us that when the scim community has time and energy to work on scim extensions, creating a "scimext" WG will be quick and easy.

The list will of course remain open. I am sure I speak for everyone when I express my gratitude for the great work this WG has produced.

	Cheers Leif

_______________________________________________
scim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/scim

---

From: "Hardt, Dick" <[email-masked]>
Date: Thu, 16 Jun 2016 00:16:47 +0000

As we look at implementing SCIM 2.0 at Amazon, I would be surprised if we did not want to propose a standard extension. I only joined the WG for the last IETF meeting. Is there any issue in keeping the WG open through the Berlin meeting and get consensus on additional work or shutting it down then?

/Dick

On 6/9/16, 10:29 AM, someone claiming to be "scim on behalf of Kelly Grizzle" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

--Kelly

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Saturday, June 4, 2016 3:54 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [scim] next steps for the SCIM WG

        Cheers Leif

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim

_______________________________________________
scim mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/scim

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Wed, 15 Jun 2016 17:38:51 -0700

AFAIK. We don't have to wait for Berlin. 

We also have soft delete, organization extension and scim provisioning events among others. 

Question is whether there is interest beyond one or two in standardizing these. 

Phil

> On Jun 15, 2016, at 17:16, Hardt, Dick <[email-masked]> wrote:
> 
> On 6/9/16, 10:29 AM, someone claiming to be "scim on behalf of Kelly Grizzle" <[email-masked] on behalf of [email-masked]> wrote:
>

---

From: "Hardt, Dick" <[email-masked]>
Date: Thu, 16 Jun 2016 02:13:02 +0000

I'm interested in those.

-- Dick

On Jun 15, 2016, at 5:39 PM, Phil Hunt (IDM) <[email-masked]<mailto:[email-masked]>> wrote:

Phil

On Jun 15, 2016, at 17:16, Hardt, Dick <[email-masked]<mailto:[email-masked]>> wrote:

/Dick

--Kelly

-----Original Message-----
From: scim [mailto:[email-masked]] On Behalf Of Leif Johansson
Sent: Saturday, June 4, 2016 3:54 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [scim] next steps for the SCIM WG

        Cheers Leif