Subject: Re: [scim] Main differences between SCIM 1.1 and SCIM 2.0

From: Samuel Erdtman <[email-masked]>
Date: Tue, 28 Mar 2017 12:11:25 +0000

Adding the scim list.

I would have to do some research before answering that question.

Maybe Phil on the list can without

On Mon, 27 Mar 2017 at 22:21, Leandro Gomes de Castro - PMO Diret/BR <
[email-masked]> wrote:

> Hello Samuel, how are you?
>
> We have an implementation of SCIM 2.0 product, incompatible with CA
> connector, we would like to know the main differences for the SCIM 1.1
> version, to understand the impacts in case of downgrade.
>
> Thank you very much
> *Leandro Castro*
> [email-masked]
>
> *Aviso legal*
> Esta mensagem, incluindo seus anexos, tem caráter confidencial e seu
> conteúdo é restrito ao destinatário. Caso você a tenha recebido por engano,
> por favor, retorne-a ao destinatário e apague-a de seus arquivos. É
> expressamente proibido qualquer uso não autorizado, replicação ou
> disseminação desta mensagem ou de parte dela, sob qualquer meio.
>
> *Disclaimer*
> This message contains confidential information and is free of virus. The
> information is intended for the addressee only. If you have received this
> e-mail in error, please notify us immediately by replying to the sender and
> delete it from your files. You are hereby notified that any disclosure,
> copying, distribution, or the taking of any action in reliance on the
> contents of this information is strictly prohibited.
> ------------------------------
>

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Tue, 28 Mar 2017 08:01:36 -0500

There are other posts but here is my summary:
https://blogs.oracle.com/fusionmiddleware/entry/standards_corner_ietf_scim_working

There were substantial changes to improve interop, simplicity and extensibility as well as a much less cryptic and more powerful patch method.  

Phil

> On Mar 28, 2017, at 7:11 AM, Samuel Erdtman <[email-masked]> wrote:
> 
> Adding the scim list.
> 
>> On Mon, 27 Mar 2017 at 22:21, Leandro Gomes de Castro - PMO Diret/BR <[email-masked]> wrote:
>> We have an implementation of SCIM 2.0 product, incompatible with CA connector, we would like to know the main differences for the SCIM 1.1 version, to understand the impacts in case of downgrade.
>> 
>> Thank you very much
>> 
>> Leandro Castro
>> Aviso legal
>> Esta mensagem, incluindo seus anexos, tem caráter confidencial e seu conteúdo é restrito ao destinatário. Caso você a tenha recebido por engano, por favor, retorne-a ao destinatário e apague-a de seus arquivos. É expressamente proibido qualquer uso não autorizado, replicação ou disseminação desta mensagem ou de parte dela, sob qualquer meio. 
>> 
>> Disclaimer
>> This message contains confidential information and is free of virus. The information is intended for the addressee only. If you have received this e-mail in error, please notify us immediately by replying to the sender and delete it from your files. You are hereby notified that any disclosure, copying, distribution, or the taking of any action in reliance on the contents of this information is strictly prohibited.
> _______________________________________________
> scim mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_scim&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=IjBRYfF46Zxo03Cv3exacln_T-Gm1y_WZ2uIYsAVPvk&s=RJ7Ar0cpR7MVdkZwQQHIM47zMbSN_-U0IbVxALLkcOQ&e=

---

From: Phil Hunt <[email-masked]>
Date: Tue, 28 Mar 2017 08:13:37 -0500

Apologies, I referenced the wrong article, this one has more information (from Sep 2015):
https://blogs.oracle.com/fusionmiddleware/entry/standards_corner

Phil

Oracle Corporation, Identity Cloud Architect & Standards
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>

> On Mar 28, 2017, at 8:01 AM, Phil Hunt (IDM) <[email-masked]> wrote:
> 
> https://blogs.oracle.com/fusionmiddleware/entry/standards_corner_ietf_scim_working <https://blogs.oracle.com/fusionmiddleware/entry/standards_corner_ietf_scim_working>
> 
> On Mar 28, 2017, at 7:11 AM, Samuel Erdtman <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Adding the scim list.
>> 
>> On Mon, 27 Mar 2017 at 22:21, Leandro Gomes de Castro - PMO Diret/BR <[email-masked] <mailto:[email-masked]>> wrote:
>> [email-masked] <mailto:[email-masked]>
>> 
>> Aviso legal
>> [email-masked] <mailto:[email-masked]>
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_scim&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=IjBRYfF46Zxo03Cv3exacln_T-Gm1y_WZ2uIYsAVPvk&s=RJ7Ar0cpR7MVdkZwQQHIM47zMbSN_-U0IbVxALLkcOQ&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_scim&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=IjBRYfF46Zxo03Cv3exacln_T-Gm1y_WZ2uIYsAVPvk&s=RJ7Ar0cpR7MVdkZwQQHIM47zMbSN_-U0IbVxALLkcOQ&e=> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_scim&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=aEbMavJHEUKMpa8h9OsjVyjYDmVJlf4YtNLKeJfa738&s=f1cWtY90NUL4qOLjbvU87_s7c891w_Kf0Kit0vdtL1Y&e=