Subject: Re: Issue 21: RA source is Link Local

From: Jari Arkko <[email-masked]>
Date: Mon, 08 Sep 2003 18:12:37 +0300

James Kempf wrote:
> RFC 2461 requires that RAs be sent with a Link Local address. Issue 21 is
> whether the same restriction should be put on DCA.
> 
> Proposed solution: yes.

Agreed.

--Jari

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: Jari Arkko <[email-masked]>
Date: Mon, 08 Sep 2003 18:17:16 +0300

Greg Daley wrote:

> I'd prefer that there's really only one mechanism
> required to ensure link-only reach of the DCA, though,
> if it is sufficient.

I think we are doing more than just ensuring the packets
don't go out of the link. We are also trying to design the
protocol so that it deviates from IPv6 as little as possible.

So, while technically not really so useful, the link local
rule is there just to follow the other RD messaging model
of the router.

--Jari