Subject: SEND RFCs are out

From: <[email-masked]>
Date: Tue, 15 Mar 2005 22:11:01 +0200

http://www.ietf.org/rfc/rfc3971.txt
http://www.ietf.org/rfc/rfc3972.txt

--------------------------------------------------------------------
To unsubscribe from this list, send email with "UNSUBSCRIBE" in the
body to <[email-masked]>.
Archive: http://standards.ericsson.net/lists/ietf-send/maillist.html
--------------------------------------------------------------------

---

From: Greg Daley <[email-masked]>
Date: Wed, 16 Mar 2005 16:02:06 +0000 (GMT)

Congratulations to the authors, editors and chairs
on their successful work

I think SEND is very important for IPv6

Greg