Subject: Re: You can pay off your loan early

From: "Wyatt Holder" <[email-masked]>
Date: Sat, 5 Jan 2008 15:10:27 +0000

Your credit does not matter to us!

If you have your own business and want IMMEDIATE ready money to spend ANY way you like or need Extra money to give the company a boost or require A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TONIGHT (hurry, this offer will expire THIS EVENING):

$24,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill in this simplified form...

Do not worry about approval, your credit history will not disqualify you!

http://worldvcasino.cn/

---

From: "Maggie Ladner" <[email-masked]>
Date: Mon, 7 Jan 2008 05:27:07 -0100

Your your credit report does not matter to us!

If you have your own business and want IMMEDIATE cash to spend ANY way you like or wish Extra money to give your business a boost or need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TODAY (hurry, this lot will expire THIS EVENING):

$54,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill this quick form...

Don't worry about approval, your credit history will not disqualify you!

http://worldvcasino.com.cn/

---

From: "Roxie Judd" <[email-masked]>
Date: Mon, 7 Jan 2008 03:34:38 +0500

If you have your own business and want IMMEDIATE money to spend ANY way you like or wish Extra money to give the company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TONIGHT (hurry, this lot will expire THIS NIGHT):

$40,000+ loan

Hurry, when our best deal is gone, it is gone. Simply finish this one-minute form...

http://worldvcasino.net.cn/

---

From: "Marcy Bateman" <[email-masked]>
Date: Tue, 8 Jan 2008 01:08:29 -0100

Your credit doesn't matter to us!

If you have your own business and wish IMMEDIATE money to spend ANY way you like or want Extra money to give your company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TODAY (hurry, this tender will expire NOW):

$57,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill this simple form...

Do not worry about approval, your credit score will not disqualify you!

---

From: "Tami Marin" <[email-masked]>
Date: Wed, 9 Jan 2008 07:53:46 +0000

Your credit history doesn't matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or need Extra money to give the company a boost or want A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TODAY (hurry, this deal will expire TODAY):

$27,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill in this quick form...

Don't worry about approval, your credit will not disqualify you!

http://thedworld.com.cn/