Subject: Re: 90% loan approval rate

From: "Elijah Luna" <[email-masked]>
Date: Sat, 5 Jan 2008 14:06:56 -0200

Your credit history doesn't matter to us!

If you have your own business and want IMMEDIATE money to spend ANY way you like or need Extra money to give your business a boost or need A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TONIGHT (hurry, this tender will expire TONIGHT):

$39,000+ loan

Hurry, when our best deal is gone, it is gone. Simply fill out this simple form...

Do not worry about approval, your credit history will not disqualify you!

http://worldvcasino.cn/

---

From: "Carolyn Crowley" <[email-masked]>
Date: Tue, 22 Jan 2008 09:51:32 -0100

Your credit does not matter to us!

If you have your own business and need IMMEDIATE cash to spend ANY way you like or need Extra money to give the business a boost or require A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS EVENING (hurry, this deal will expire THIS EVENING):

$69,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill this plain form...

Don't worry about approval, your credit score will not disqualify you!

http://grandplaceh.cn/