Subject: [Sframe] Seeking backup

From: "Martin Thomson" <[email-masked]>
Date: Tue, 17 Nov 2020 19:35:14 +1100

I have tried, unsuccessfully, to debug meetecho problems for the last hour.  There is no guarantee I will be able to do anything for the upcoming meeting.  Anyone who can drive slides, please contact me.

---

From: Richard Barnes <[email-masked]>
Date: Tue, 17 Nov 2020 03:55:36 -0500

I can drive, if things are in the meeting materials manager.

On Tue, Nov 17, 2020 at 3:36 AM Martin Thomson <[email-masked]> wrote:

> I have tried, unsuccessfully, to debug meetecho problems for the last
> hour.  There is no guarantee I will be able to do anything for the upcoming
> meeting.  Anyone who can drive slides, please contact me.
>
> --
> Sframe mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sframe
>