Subject: [Sip-security] SIP In Wireless

From: Prabhas Ranjan Sinha <[email-masked]>
Date: Sun, 10 Feb 2002 11:06:16 -0500 (EST)

Hi,
I am new to this topic. Can someone please explain me in brief what are we
going to achieve by using SIP is wireless applications when we know that
there are other protocols like WAP available ?
Any comments will be highly appreciated.

Prabhas
+++++++++++++
Graduate Research Assistant
Dept of Computer Engineering
North Carolina State University
Raleigh, NC 27695
USA

_______________________________________________
Sip-security mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sip-security

---

From: "Dean Willis" <[email-masked]>
Date: Mon, 11 Feb 2002 10:36:01 -0600

Well, this isn't a SIP Security question.

But the short answer is that SIP sets up multimedia sessions. WAP doesn't.

--
Dean