Subject: [sipcore] Call for Consensus: draft-holmberg-sip-keep

From: Adam Roach <[email-masked]>
Date: Thu, 16 Apr 2009 18:30:37 -0500

[as chair]

There was already a request for consensus around adopting the document 
draft-holmberg-sip-keep on the SIP working group mailing list. The call 
was for adopting it "as a WG document in RAI (WG tbd)". The specific 
call for consensus can be found here:

<http://www.ietf.org/mail-archive/web/sip/current/msg27141.html>

There were 15 messages in support of doing so, and no objections.

I'm asking a related but slightly different question: Given that SIPCORE 
has a charter milestone for "Mechanism for indicating support for 
keep-alives," do you think we should adopt draft-holmberg-sip-keep as 
the basis for completing this milestone? As before, a simple "yes" is 
fine; however, if you don't think we should adopt this document, please 
provide rationale.

/a

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 17 Apr 2009 01:41:18 +0200

While I understand the documents are substantially the same, it mught be better to ask the question of:
 
http://www.ietf.org/internet-drafts/draft-holmberg-sipcore-keep-00.txt

regards

Keith

________________________________

	From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Roach
	Sent: Friday, April 17, 2009 12:31 AM
	To: SIPCORE
	Subject: [sipcore] Call for Consensus: draft-holmberg-sip-keep

	[as chair]
	
	There was already a request for consensus around adopting the document draft-holmberg-sip-keep on the SIP working group mailing list. The call was for adopting it "as a WG document in RAI (WG tbd)". The specific call for consensus can be found here:
	
	  <http://www.ietf.org/mail-archive/web/sip/current/msg27141.html> <http://www.ietf.org/mail-archive/web/sip/current/msg27141.html> 

	I'm asking a related but slightly different question: Given that SIPCORE has a charter milestone for "Mechanism for indicating support for keep-alives," do you think we should adopt draft-holmberg-sip-keep as the basis for completing this milestone? As before, a simple "yes" is fine; however, if you don't think we should adopt this document, please provide rationale.
	
	/a

---

From: Adam Roach <[email-masked]>
Date: Thu, 16 Apr 2009 18:45:29 -0500

Keith is, of course, correct. The document under discussion should be 
draft-holmberg-sipcore-keep. I apologize for the confusion.

/a

---

From: "Francois Audet" <[email-masked]>
Date: Thu, 16 Apr 2009 16:45:11 -0700

yes

On Apr 16, 2009, at 16:31, "Adam Roach" <[email-masked]> wrote:

> [as chair]
>
> There was already a request for consensus around adopting the  
> document draft-holmberg-sip-keep on the SIP working group mailing  
> list. The call was for adopting it "as a WG document in RAI (WG  
> tbd)". The specific call for consensus can be found here:
>
> Â  <http://www.ietf.org/mail-archive/web/sip/current/msg27141.html>
>
> I'm asking a related but slightly different question: Given that  
> SIPCORE has a charter milestone for "Mechanism for indicating  
> support for keep-alives," do you think we should adopt draft- 
> holmberg-sip-keep as the basis for completing this milestone? As  
> before, a simple "yes" is fine; however, if you don't think we  
> should adopt this document, please provide rationale.
>
> /a
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Bob Penfield <[email-masked]>
Date: Thu, 16 Apr 2009 20:10:04 -0400

yes

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: Thursday, April 16, 2009 7:31 PM
To: SIPCORE
Subject: [sipcore] Call for Consensus: draft-holmberg-sip-keep

[as chair]

  <http://www.ietf.org/mail-archive/web/sip/current/msg27141.html><http://www.ietf.org/mail-archive/web/sip/current/msg27141.html>

/a

---

From: Theo Zourzouvillys <[email-masked]>
Date: Fri, 17 Apr 2009 01:19:52 +0100

On Fri, Apr 17, 2009 at 12:30 AM, Adam Roach <[email-masked]> wrote:

> Given that SIPCORE has a charter milestone for "Mechanism for indicating
> support for keep-alives," do you think we should adopt
> draft-holmberg-sip-keep as the basis for completing this milestone?

yes!

 ~ Theo

---

From: Hadriel Kaplan <[email-masked]>
Date: Thu, 16 Apr 2009 23:01:53 -0400

yes

[as chair]

/a

---

From: "Schmidt, Christian 1. (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 17 Apr 2009 08:26:56 +0200

yes
 
/christian

From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Adam Roach
Sent: Friday, April 17, 2009 1:31 AM
To: SIPCORE
Subject: [sipcore] Call for Consensus: draft-holmberg-sip-keep

[as chair]

/a

---

From: Salvatore Loreto <[email-masked]>
Date: Fri, 17 Apr 2009 09:29:24 +0300

yes

/Sal
>
> ------------------------------------------------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On 
> Behalf Of *ext Adam Roach
> *Sent:* Friday, April 17, 2009 1:31 AM
> *To:* SIPCORE
> *Subject:* [sipcore] Call for Consensus: draft-holmberg-sip-keep
>
> [as chair]
>
> draft-holmberg-sip-keep on the SIP working group mailing list. The 
> call was for adopting it "as a WG document in RAI (WG tbd)". The 
> specific call for consensus can be found here:
>
> SIPCORE has a charter milestone for "Mechanism for indicating support 
> for keep-alives," do you think we should adopt draft-holmberg-sip-keep 
> as the basis for completing this milestone? As before, a simple "yes" 
> is fine; however, if you don't think we should adopt this document, 
> please provide rationale.
>
> /a
> ------------------------------------------------------------------------
>

---

From: <[email-masked]>
Date: Fri, 17 Apr 2009 12:09:05 +0200

yes