Subject: [sipcore] Target URI draft from 00 to 01

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 24 Apr 2009 11:44:57 +0300

Authors of the target URI draft,

the SIP WG agreed to take the 00 version of the draft below as a WG item.

http://tools.ietf.org/html/draft-rosenberg-sip-target-uri-delivery-01

 From that moment on, change control should have been in the hands of 
the SIP WG, which includes the contents of the draft and its editor(s). 
The SIP chairs have expressed concerns in the way the draft evolved from 
00 to 01 (see an email from Keith on this list on this topic).

http://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=http://tools.ietf.org/id/draft-rosenberg-sip-target-uri-delivery-01.txt

Therefore, we would like to ask the authors of this draft to summarize 
and explain the changes from 00 to 01.

Note that I sent a different note to the list about how to proceed with 
the specification work we need to do. This note is just a request for 
clarification so that we all understand what are the contents of this 
version of the draft.

Thanks,

Gonzalo

---

From: Shida Schubert <[email-masked]>
Date: Fri, 24 Apr 2009 18:45:17 +0900

I did check the minutes to retrieve changes that were needed
based on the WG consensus but must have overlooked the fact
that draft was supposed to be submitted as a sip-00 (WG document)..

  Anyhow, the current version of the draft reflects the changes that
were agreed at the IETF 73 based on the minutes.

* Please refer to the IETF 73 SIP minutes for details.

** Changes from 00 **
1. Adding Free Phone Number back to the use-case.
2. Adding the definition of "retarget" operation.
3. Removal of reference to URN.
     - Reference to URN was made in the section 4 in the 00 version.
4. Discussion of P-Called-Party-Id.
     - Explanation of why P-Called-Party-Id is not sufficient.
5. Parameter name conflict .
     - Target is already used in RFC4458

As for my involvement, I asked Jonathan if I could be of any help to
progress the draft after IETF73, and he asked me to help him edit
the draft.

Regards
  Shida

On 24-Apr-09, at 5:44 PM, Gonzalo Camarillo wrote:

> the SIP WG, which includes the contents of the draft and its  
> editor(s). The SIP chairs have expressed concerns in the way the  
> draft evolved from 00 to 01 (see an email from Keith on this list on  
> this topic).
>
> Therefore, we would like to ask the authors of this draft to  
> summarize and explain the changes from 00 to 01.
>
> Note that I sent a different note to the list about how to proceed  
> with the specification work we need to do. This note is just a  
> request for clarification so that we all understand what are the  
> contents of this version of the draft.
>
> Thanks,
>
> Gonzalo
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore