Subject: [sipcore] draft-barnes-sipcore-rfc4244bis

From: "Dale Worley" <[email-masked]>
Date: Wed, 01 Jul 2009 15:20:59 -0400

I am eager to see draft-barnes-sipcore-rfc4244bis progress, as it
appears to be a mechanism that can solve a great number of problems
(some of which are yet to appear fully).  Because History-Info can
record multiple retargeting events, it can handle situations where there
are multiple interacting services.  I see that as essential to support
the complex scenarios that "next generation" networks will need to
support.

I do see some problems in the exposition, and I will propose
improvements to the wording.

Is a -02 version in the works?

Dale

---

From: "Francois Audet" <[email-masked]>
Date: Wed, 1 Jul 2009 16:37:00 -0500

Yes, there is an -02 in the works, to be published before
Stockholm.

I am planning to submit it soon.

In the meanwhile, you can access a draft here:
http://svn.resiprocate.org/rep/ietf-drafts/audet/draft-barnes-sipcore-rfc4244bis-02.txt

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Worley, Dale 
> (BL60:9D30)
> Sent: Wednesday, July 01, 2009 12:21
> To: SIPCORE
> Subject: [sipcore] draft-barnes-sipcore-rfc4244bis
> 
> I am eager to see draft-barnes-sipcore-rfc4244bis progress, 
> as it appears to be a mechanism that can solve a great number 
> of problems (some of which are yet to appear fully).  Because 
> History-Info can record multiple retargeting events, it can 
> handle situations where there are multiple interacting 
> services.  I see that as essential to support the complex 
> scenarios that "next generation" networks will need to support.
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>