Subject: [sipcore] Call for Minute Takers

From: Adam Roach <[email-masked]>
Date: Tue, 28 Jul 2009 12:33:21 +0200

[as chair]

To avoid my staring at you for several minutes at the beginning of the 
meeting, I'm soliciting two minute takers for the SIPCORE meeting this 
Friday. We only have three presentations, so it should be a fairly easy 
session to take notes for.

If you're willing to help out, please send a note to me and Gonzalo. Thanks.

/a

---

From: Adam Roach <[email-masked]>
Date: Tue, 28 Jul 2009 15:29:07 +0200

A big thanks to Avshalom Houri and Eric Burger for signing up to be our 
victims^H^H^H^H^H^H^Hnote takers this time around.

/a

Adam Roach wrote:
> Friday. We only have three presentations, so it should be a fairly 
> easy session to take notes for.
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore