Subject: [sipcore] Adopting the invfix draft as a WG item?

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 13 Jul 2009 16:07:23 +0300

Folks,

the following draft documents important fixes to RFC 3261.

http://tools.ietf.org/html/draft-sparks-sipcore-invfix-00

(This draft has been around for a while as draft-sparks-sip-invfix.)

Our charter includes working on essential corrections to RFC 3261. 
Therefore, we would like to ask the WG whether or not we should adopt 
this draft as a WG item.

If we adopt this draft, the idea will be to WGLC it. Then, we would 
advance it in whatever way we decide essential corrections should be 
advanced (how to document essential corrections is being discussed in a 
different thread on this mailing list).

Thanks,

Gonzalo
SIPCORE co-chair

---

From: Ben Campbell <[email-masked]>
Date: Mon, 13 Jul 2009 08:30:45 -0500

On Jul 13, 2009, at 8:07 AM, Gonzalo Camarillo wrote:

> Therefore, we would like to ask the WG whether or not we should  
> adopt this draft as a WG item.

Yes.

Thanks!

Ben.

---

From: Michael Procter <[email-masked]>
Date: Mon, 13 Jul 2009 14:31:36 +0100

2009/7/13 Gonzalo Camarillo <[email-masked]>:
> Therefore, we would like to ask the WG whether or not we should adopt this
> draft as a WG item.

I support adopting this draft.

Michael

---

From: Victor Pascual Avila <[email-masked]>
Date: Mon, 13 Jul 2009 15:35:44 +0200

> I support adopting this draft.

+1
-- 
Victor Pascual Ávila

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 20 Jul 2009 11:09:01 +0300

Hi,

thanks for the feedback. We will be asking the authors of this draft to 
submit it as a SIPCORE WG item after the blackout period.

Thanks,

Gonzalo
SIPCORE co-chair

Gonzalo Camarillo wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>