Subject: [sipcore] Call for consensus: adopting draft-camarillo-sipcore-reinvite

From: Adam Roach <[email-masked]>
Date: Fri, 04 Dec 2009 17:49:43 -0600

[as chair]

Regarding the following milestone on our charter:

   Invite Transaction Handling Correction to IESG (PS)

To fulfill this milestone, there are two potential problems that may 
need to be addressed. One of them relates to handling of 200-class 
responses to INVITE messages; the other relates to re-INVITE and target 
refresh handling.

The first problem is addressed by an adopted working group item 
(draft-ietf-sipcore-invfix). We do not currently have an adopted item 
for the second problem.

The chairs would like to solicit feedback from the group regarding 
adoption of draft-camarillo-sipcore-reinvite as a working group item to 
fix the second set of problems. Please comment on the SIPCORE mailing 
list. If you agree with this adoption, a simple note stating as much is 
encouraged: we cannot determine consensus without feedback, and silence 
is not very informative.

Thanks!

/a

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 04 Dec 2009 19:25:51 -0500

yes, adopt draft-camarillo-sipcore-reinvite

	Thanks,
	Paul

Adam Roach wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Shida Schubert <[email-masked]>
Date: Sat, 5 Dec 2009 15:18:21 +0900

+1
 
 Regards,
  Shida

On Dec 5, 2009, at 9:25 AM, Paul Kyzivat wrote:

>> To fulfill this milestone, there are two potential problems that may need to be addressed. One of them relates to handling of 200-class responses to INVITE messages; the other relates to re-INVITE and target refresh handling.
>> The first problem is addressed by an adopted working group item (draft-ietf-sipcore-invfix). We do not currently have an adopted item for the second problem.
>> The chairs would like to solicit feedback from the group regarding adoption of draft-camarillo-sipcore-reinvite as a working group item to fix the second set of problems. Please comment on the SIPCORE mailing list. If you agree with this adoption, a simple note stating as much is encouraged: we cannot determine consensus without feedback, and silence is not very informative.
>> Thanks!
>> /a

---

From: Brett Tate <[email-masked]>
Date: Sat, 5 Dec 2009 08:46:05 -0800

+1

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Kyzivat
> Sent: Friday, December 04, 2009 7:26 PM
> To: Adam Roach
> Cc: SIPCORE
> Subject: Re: [sipcore] Call for consensus: adopting draft-camarillo-
> sipcore-reinvite
>

---

From: "Christer Holmberg" <[email-masked]>
Date: Sun, 6 Dec 2009 19:39:49 +0100

+ 1 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Paul Kyzivat
Sent: 5. joulukuuta 2009 2:26
To: Adam Roach
Cc: SIPCORE
Subject: Re: [sipcore] Call for consensus:adopting
draft-camarillo-sipcore-reinvite

	Thanks,
	Paul

Adam Roach wrote:
> responses to INVITE messages; the other relates to re-INVITE and 
> target refresh handling.
> 
> adoption of draft-camarillo-sipcore-reinvite as a working group item 
> to fix the second set of problems. Please comment on the SIPCORE 
> mailing list. If you agree with this adoption, a simple note stating 
> as much is
> encouraged: we cannot determine consensus without feedback, and 
> silence is not very informative.
> 
> Thanks!
> 
> /a

---

From: [email-masked]
Date: Mon, 7 Dec 2009 08:52:38 +0800

+1

There topics(session state and dialog state after Re-INVITE) is a very 
long issue for SIP. And I think we need the WG item.
As there is interworking problem for the absence of the normative 
document, the WG item would be "the sooner the better".

Thanks,

Gao

===================================
 Zip    : 210012
 Tel    : 87211
 Tel2   :(+86)-025-52877211
 e_mail : [email-masked]
===================================

Paul Kyzivat <[email-masked]> 
发件人:  [email-masked]
2009-12-05 08:25

收件人
Adam Roach <[email-masked]>
抄送
SIPCORE <[email-masked]>
主题
Re: [sipcore] Call for consensus:       adopting 
draft-camarillo-sipcore-reinvite

                 Thanks,
                 Paul

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 07 Dec 2009 10:41:09 +0200

+1
I think we need the WG item

/Sal

---

From: Adam Roach <[email-masked]>
Date: Thu, 10 Dec 2009 09:37:51 -0600

[as chair]

Hearing significant support, and no objections, I declare consensus in 
favor of adopting this document. I have instructed the authors to submit 
a new version as draft-ietf-sipcore-reinvite.

Thank you.

/a

On 12/4/09 5:49 PM, Adam Roach wrote:
> as much is encouraged: we cannot determine consensus without feedback, 
> and silence is not very informative.
>
> Thanks!
>
> /a

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 10 Dec 2009 22:56:47 +0200

Hi,

I have just submitted the draft:
http://www.ietf.org/id/draft-ietf-sipcore-reinvite-00.txt

The only thing I have changed in this revision is the file name.

Cheers,

Gonzalo