Subject: [sipcore] I-D Action:draft-ietf-sipcore-location-conveyance-08.txt

From: [email-masked]
Date: Wed, 18 May 2011 14:00:01 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Protocol Core Working Group of the IETF.

	Title           : Location Conveyance for the Session Initiation Protocol
	Author(s)       : J. Polk, et al.
	Filename        : draft-ietf-sipcore-location-conveyance-08.txt
	Pages           : 30
	Date            : 2011-05-18

This document defines an extension to the Session Initiation 
Protocol (SIP) to convey geographic location information from one 
SIP entity to another SIP entity.  The SIP extension covers 
end-to-end conveyance as well as location-based routing, where SIP 
intermediaries make routing decisions based upon the location of the
Location Target.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sipcore-location-conveyance-08.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 19 May 2011 08:30:36 +0200

This addresses my concern with the previous version.

I just noticed a nit (which need not prevent this version being shipped - it can be fixed later):

In 4.6:
"The "geolocation-http" option tag signals support for acquiring 
   location information via an HTTP ([RFC2616])." 
Presumably this should say either "via HTTP" or "via an HTTP request".

An identical case occurs in 8.3.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 18 May 2011 22:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [sipcore] I-D 
> Action:draft-ietf-sipcore-location-conveyance-08.txt
>

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 19 May 2011 17:32:01 -0500

>    location information via an HTTP ([RFC2616])."

oops

>Presumably this should say either "via HTTP" or "via an HTTP request".

either will work. Do you have a preference?

>An identical case occurs in 8.3.

not surprised by this

Thanks for the catch

James

>_______________________________________________
>sipcore mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sipcore

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 20 May 2011 08:04:21 +0200

No real preference, but perhaps the latter.

John 

> From: James M. Polk [mailto:[email-masked]] 
> Sent: 19 May 2011 23:32
> To: Elwell, John; [email-masked]
> Subject: Re: [sipcore] I-D 
> > >       Filename        : 
> draft-ietf-sipcore-location-conveyance-08.txt
> > >       Pages           : 30
> > >       Date            : 2011-05-18
> > >

---

From: Adam Roach <[email-masked]>
Date: Mon, 23 May 2011 14:53:12 -0500

[as document shepherd]

Thanks for your attention to detail, John.

I am making the formal request for publication of this document shortly. 
I would request that the document authors address this typo at the same 
time as they address IETF last call comments or AD feedback. If the 
document requires no other changes during IETF and IESG evaluation, 
we'll pick the change up during AUTH48.

/a