Subject: Re: [sipcore] 4244bis-05: name-addr

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 17 Jun 2011 17:26:24 -0400

For consistency of construction and parsing with To, From, Contact, etc., I suggest that the syntax be modified to:

   hi-targeted-to-uri = addr-spec / name-addr

We really don't need a separate parser for History-Info than from all the other headers with a similar syntax.

Dale

---

From: Shida Schubert <[email-masked]>
Date: Fri, 24 Jun 2011 21:17:11 +0900

Dale;

 Thanks for your comments. 

 We can change this upon revision. 

 Regards
  Shida