Subject: [sipcore] New ID posted asking for two more RPH namespaces

From: "James M. Polk" <[email-masked]>
Date: Fri, 08 Jul 2011 16:05:49 -0500

SIPCORE

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : IANA Registration of the UC and CUC Session 
Initiation Protocol (SIP) Resource-Priority Namespaces
	Author(s)       : Adarsh Kaithal
                          James Polk
                          Jack Klecha
	Filename        : draft-kaithal-sipcore-rph-cuc-uc-namespaces-00.txt
	Pages           : 5
	Date            : 2011-07-04

    This document creates two new Session Initiation Protocol (SIP)
    Resource-Priority namespaces, and places these namespaces in the
    IANA registry.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-kaithal-sipcore-rph-cuc-uc-namespaces-00.txt

This is a simple 5 page draft requesting two new RPH namespaces be 
IANA registered. There are no new semantics involved, and uses RFC 
5478 as a template for much of the text and all of the security considerations.

Comments are appreciated

James, Adarsh and Jack

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 13 Jul 2011 18:21:54 +0200

The way this reads it gives the impression that these are not defined for priority purposes but for creating closed user groups. Assuming this is not the case, maybe you can add some text that these are used only for priority (and preemption) of individual groups within that group.

Also, given that it appears that the intent is for all these namespaces to coexist, maybe you need a few words on that and how that is handled. Can one namespace, defined by this document, preempt another, defined by this document, or is that precluded?

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of James M. Polk
> Sent: 08 July 2011 22:06
> To: [email-masked]
> Cc: Adarsh Kaithal (akaithal); Jack Klecha
> Subject: [sipcore] New ID posted asking for two more RPH namespaces
> 
> SIPCORE
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore