Subject: [sipcore] ASCII art generator?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 12 Aug 2011 18:25:00 -0400

Is there a program to make the "ASCII art" diagrams of SIP message flows?

Dale

---

From: Adam Roach <[email-masked]>
Date: Fri, 12 Aug 2011 17:29:26 -0500

> Is there a program to make the "ASCII art" diagrams of SIP message flows?

Try http://sourceforge.net/projects/callplot/

/a

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Fri, 12 Aug 2011 15:35:38 -0700

> Is there a program to make the "ASCII art" diagrams of SIP message flows?

Wireshark.  Menu Telephony|Voip Calls...

- -- 
Marc Petit-Huguenin
Personal email: [email-masked]
Professional email: [email-masked]
Blog: http://blog.marc.petit-huguenin.org

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Sun, 14 Aug 2011 14:43:20 -0400

> From: Adam Roach [[email-masked]]
> 

Wow, that's *exactly* what I need.  Thanks!

Dale