Subject: [sipcore] Draft new version: draft-holmberg-sipcore-proxy-feature-04

From: Christer Holmberg <[email-masked]>
Date: Tue, 13 Dec 2011 08:48:10 +0100

Hi,

I've submitted a new version (-04) of draft-holmberg-sipcore-proxy-feature, which defines a new header field, Feature-Caps, for indicating support of features.

As requested in Taipei, I've added a chapter on information that needs to be provided when a feature-tag is registered with IANA. It's based on the text we have for Info Packages.

Also note that Hadriel has been added as co-author :)

There were some discussions whether we will able to use the existing IANA registry, which we need to further discuss, but I hope that will not stop us from adopting the draft and moving forward with the solution work.

Thanks!

Regards,

Christer

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 15 Dec 2011 14:55:11 +0100

Hello,

As co-author of the draft-holmberg-sipcore-proxy-feature, I support the work and will continue contributing to its progress.

I hope we can move the draft-holmberg-sipcore-proxy-feature forward - 3GPP needs a solution for the use cases identified in the draft-ietf-sipcore-proxy-feature-reqs.

Kind regards

Ivo Sedlacek

Ericsson
Technology and Portfolio Management, Terminal Standardization
Sweden
Office: +46 10 711 9382
Fax: +46 10 713 5929
[email-masked]
www.ericsson.com

[http://www.ericsson.com/shared/images/Email.gif]

This communication is confidential. We only send and receive email on the basis of the term set out at www.ericsson.com/email_disclaimer<http://www.ericsson.com/email_disclaimer>

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 13. prosince 2011 8:48
To: [email-masked]
Subject: [sipcore] Draft new version: draft-holmberg-sipcore-proxy-feature-04

Hi,

Thanks!

Regards,

Christer

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Fri, 16 Dec 2011 02:38:40 +0000

AT&T supports this draft moving forward.

Thank you

Martin Dolly
Lead Member Technical Staff
Core & Government/Regulatory Standards
AT&T Services, Inc.
[email-masked]<mailto:[email-masked]>
+1-609-903-3360

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ivo Sedlacek
Sent: Thursday, December 15, 2011 8:55 AM
To: Christer Holmberg; [email-masked]
Subject: Re: [sipcore] Draft new version: draft-holmberg-sipcore-proxy-feature-04

Hello,

Kind regards

Ivo Sedlacek

Ericsson

[Ericsson logo]

Thanks!

Regards,

Christer

---

From: <[email-masked]>
Date: Fri, 16 Dec 2011 08:10:27 +0100

+1

Roland

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von DOLLY, MARTIN C
Gesendet: Freitag, 16. Dezember 2011 03:39
An: Ivo Sedlacek; Christer Holmberg; [email-masked]
Betreff: Re: [sipcore] Draft new version: draft-holmberg-sipcore-proxy-feature-04

Thank you

Martin Dolly

Hello,

Kind regards

Ivo Sedlacek

Ericsson

Thanks!

Regards,

Christer

---

From: "Leis, Peter (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 16 Dec 2011 11:35:19 +0100

+1

Peter

From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext [email-masked]
Sent: Friday, December 16, 2011 8:10 AM
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: Re: [sipcore] Draftnew version:
draft-holmberg-sipcore-proxy-feature-04

+1

Roland

Von: [email-masked] [mailto:[email-masked]] Im
Auftrag von DOLLY, MARTIN C
Gesendet: Freitag, 16. Dezember 2011 03:39
An: Ivo Sedlacek; Christer Holmberg; [email-masked]
Betreff: Re: [sipcore] Draft new version:
draft-holmberg-sipcore-proxy-feature-04

Thank you

Martin Dolly

Core & Government/Regulatory Standards
AT&T Services, Inc.
[email-masked] <mailto:[email-masked]> 

+1-609-903-3360

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ivo Sedlacek
Sent: Thursday, December 15, 2011 8:55 AM
To: Christer Holmberg; [email-masked]
Subject: Re: [sipcore] Draft new version:
draft-holmberg-sipcore-proxy-feature-04

Hello,

As co-author of the draft-holmberg-sipcore-proxy-feature, I support the
work and will continue contributing to its progress. 

I hope we can move the draft-holmberg-sipcore-proxy-feature forward -
3GPP needs a solution for the use cases identified in the
draft-ietf-sipcore-proxy-feature-reqs.

Kind regards

Ivo Sedlacek 

Ericsson

 Ericsson logo<http://www.ericsson.com/shared/images/Email.gif> 

This communication is confidential. We only send and receive email on
the basis of the term set out at www.ericsson.com/email_disclaimer 

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Christer Holmberg
Sent: 13. prosince 2011 8:48
To: [email-masked]
Subject: [sipcore] Draft new version:
draft-holmberg-sipcore-proxy-feature-04

Hi,

I've submitted a new version (-04) of
draft-holmberg-sipcore-proxy-feature, which defines a new header field,
Feature-Caps, for indicating support of features.

As requested in Taipei, I've added a chapter on information that needs
to be provided when a feature-tag is registered with IANA. It's based on
the text we have for Info Packages.

There were some discussions whether we will able to use the existing
IANA registry, which we need to further discuss, but I hope that will
not stop us from adopting the draft and moving forward with the solution
work.

Thanks!

Regards,

Christer

---

From: Laura Liess <[email-masked]>
Date: Fri, 16 Dec 2011 16:18:06 +0100

I support moving forward with the draft.

Laura

2011/12/16 Leis, Peter (NSN - DE/Munich) <[email-masked]>

> +1****
>
> ** **
>
> Peter****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *ext [email-masked]
> *Sent:* Friday, December 16, 2011 8:10 AM
> *To:* [email-masked]; [email-masked];
> *Subject:* Re: [sipcore] Draftnew version:
> draft-holmberg-sipcore-proxy-feature-04****
>
> ** **
>
> +1****
>
>  ****
>
> Roland****
>
> ** **
> ------------------------------
>
> *Von:* [email-masked] [mailto:[email-masked]] *Im
> Auftrag von *DOLLY, MARTIN C
> *Gesendet:* Freitag, 16. Dezember 2011 03:39
> *An:* Ivo Sedlacek; Christer Holmberg; [email-masked]
> *Betreff:* Re: [sipcore] Draft new version:
> draft-holmberg-sipcore-proxy-feature-04****
>
> AT&T supports this draft moving forward.****
>
> ** **
>
> Thank you****
>
> ** **
>
> Martin Dolly
> Lead Member Technical Staff****
>
> [email-masked]****
> +1-609-903-3360****
> ** **
> ** **
> ** **
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Ivo Sedlacek
> *Sent:* Thursday, December 15, 2011 8:55 AM
> *To:* Christer Holmberg; [email-masked]
> *Subject:* Re: [sipcore] Draft new version:
> draft-holmberg-sipcore-proxy-feature-04****
>
> ** **
>
> Hello,****
>
>  ****
>
> work and will continue contributing to its progress. ****
>
>  ****
>
> I hope we can move the draft-holmberg-sipcore-proxy-feature forward - 3GPP
> needs a solution for the use cases identified in the
> draft-ietf-sipcore-proxy-feature-reqs.****
>
>  ****
>
> Kind regards****
>
>  ****
>
> *Ivo Sedlacek *****
>
>
> Ericsson
> www.ericsson.com****
> ****
> This communication is confidential. We only send and receive email on the
> basis of the term set out at www.ericsson.com/email_disclaimer ****
>
>  ****
>
> ** **
> ------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Christer Holmberg
> *Sent:* 13. prosince 2011 8:48
> *To:* [email-masked]
> *Subject:* [sipcore] Draft new version:
> draft-holmberg-sipcore-proxy-feature-04****
>
> Hi,****
>
>  ****
>
> Feature-Caps, for indicating support of features.****
>
>  ****
>
> As requested in Taipei, I've added a chapter on information that needs to
> be provided when a feature-tag is registered with IANA. It's based on the
> text we have for Info Packages.****
>
>  ****
>
> Also note that Hadriel has been added as co-author :)****
>
>  ****
>
> There were some discussions whether we will able to use the existing IANA
> registry, which we need to further discuss, but I hope that will not stop
> us from adopting the draft and moving forward with the solution work.****
>
>  ****
>
> Thanks!****
>
>  ****
>
> Regards,****
>
>  ****
>
> Christer****
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>
>