Subject: Re: [sipcore] Another quick WGLC for draft-ietf-sipcore-proxy-feature-08

From: Paul Kyzivat <[email-masked]>
Date: Tue, 04 Sep 2012 11:06:48 -0400

This WGLC is now closed. I would like to thank Atle Monrad for being the 
*one* person to respond to it.

That doesn't indicate a very high level of interest in this draft. But 
given the generally superficial nature of the changes I am interpreting 
the absence of comment as indication that there is no objection.

	Thank you,
	Paul (as co-chair)

On 8/27/12 4:01 PM, Paul Kyzivat wrote:
> Sorry to do this again, but we need to do another WGLC on
> draft-ietf-sipcore-proxy-feature-08.
>
> The WGLC will run for a week. It will conclude at 23:59 UTC on Monday,
> September 3, 2012. (A week should be enough considering the nature of
> the changes since the last WGLC.)
>
> This covers changes since the last WGLC, which was for the -02 version.
> Those changes were to cover things I found while writing the document up
> for submission to the iesg, and things found by Robert Sparks in his AD
> review. Most of those things were editorial, but some of them were quite
> heavy editorial, such as rearranging sections of the document. (This
> causes the diff to version -02 to be largely worthless.)
>
> There was one significant change that isn't editorial. We changed the
> review policy for registering new feature capability indicators in the
> global tree from Expert Reveiw to Specification Required. This isn't a
> big change, since we were always requiring a specification. But it is a
> better fit. (This doesn't require an RFC, only a specification that can
> be referenced permanently.)
>
> Please look at this and then indicate you acceptance or issues here on
> the mailing list. We really need responses to indicate that it has been
> reviewed.
>
> Some helpful links:
>
> The draft version being reviewed:
> http://tools.ietf.org/html/draft-ietf-sipcore-proxy-feature-08
>
> Diff from version -06 (recent changes):
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-sipcore-proxy-feature-08.txt;url1=draft-ietf-sipcore-proxy-feature-06.txt
>
>
> Diff from version -02 (the subject of the last WGLC):
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-sipcore-proxy-feature-08.txt;url1=draft-ietf-sipcore-proxy-feature-02.txt
>
>
>      Thanks,
>      Paul (as co-chair)
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 4 Sep 2012 19:20:39 +0200

Hi,

Based on off-line discussion with Paul, I've submitted a new version (-09) of the proxy-feature draft, implementing the changes based on Atle's comments.

Thanks!

Regards,

Christer 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 4. syyskuuta 2012 18:07
To: [email-masked]
Subject: Re: [sipcore] Another quick WGLC for draft-ietf-sipcore-proxy-feature-08

That doesn't indicate a very high level of interest in this draft. But given the generally superficial nature of the changes I am interpreting the absence of comment as indication that there is no objection.

	Thank you,
	Paul (as co-chair)

On 8/27/12 4:01 PM, Paul Kyzivat wrote:
> Those changes were to cover things I found while writing the document 
> up for submission to the iesg, and things found by Robert Sparks in 
> his AD review. Most of those things were editorial, but some of them 
> were quite heavy editorial, such as rearranging sections of the 
> document. (This causes the diff to version -02 to be largely 
> worthless.)
>
> big change, since we were always requiring a specification. But it is 
> a better fit. (This doesn't require an RFC, only a specification that 
> can be referenced permanently.)
>
> the mailing list. We really need responses to indicate that it has 
> been reviewed.
>
> Some helpful links:
>
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-sipcore-proxy-feature-08
> .txt;url1=draft-ietf-sipcore-proxy-feature-06.txt
>
>
> http://tools.ietf.org/rfcdiff?url2=draft-ietf-sipcore-proxy-feature-08
> .txt;url1=draft-ietf-sipcore-proxy-feature-02.txt
>
>
>      Thanks,
>      Paul (as co-chair)

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 5 Sep 2012 10:24:54 +0200

I did check my prior comments were adequately handled, but I thought that was already clear.

Keith

> Sent: 04 September 2012 16:07
> To: [email-masked]
> > http://tools.ietf.org/rfcdiff?url2=draft-ietf-sipcore-proxy-feature-
> 08.txt;url1=draft-ietf-sipcore-proxy-feature-06.txt
> >
> >
> > http://tools.ietf.org/rfcdiff?url2=draft-ietf-sipcore-proxy-feature-
> 08.txt;url1=draft-ietf-sipcore-proxy-feature-02.txt
> >
> >
> >      Thanks,
> >      Paul (as co-chair)