Subject: [sipcore] [Editorial Errata Reported] RFC6878 (3628)

From: RFC Errata System <[email-masked]>
Date: Fri, 17 May 2013 12:32:58 -0700 (PDT)

The following errata report has been submitted for RFC6878,
"IANA Registry for the Session Initiation Protocol (SIP) "Priority" Header Field".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6878&eid=3628

--------------------------------------
Type: Editorial
Reported by: Lawrence Jovellanos <[email-masked]>

Section: 2

Original Text
-------------
This policy was chosen over lighter-weight policies due the potential architectural impact of the semantics associated with new values.

Corrected Text
--------------
This policy was chosen over lighter-weight policies due to the potential architectural impact of the semantics associated with new values.

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6878 (draft-ietf-sipcore-priority-00)
--------------------------------------
Title               : IANA Registry for the Session Initiation Protocol (SIP) "Priority" Header Field
Publication Date    : March 2013
Author(s)           : A.B. Roach
Category            : PROPOSED STANDARD
Source              : Session Initiation Protocol Core
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 23 May 2013 08:39:30 +0300

Hi,

I have just moved this erratum to the "held for document update" state,
per the errata handling guidelines.

Cheers,

Gonzalo