Subject: Re: [sipcore] SIP and Internationalisation

From: Brett Tate <[email-masked]>
Date: Wed, 31 Jul 2013 14:24:55 +0000

> There are probably some similar issues for password 
> normalization, although I'm not sure that's as much 
> of an issue, since passwords, by their nature, are 
> generated in a more repeatable way than usernames are. 
> I would expect that people who have spent far more time 
> than I have thinking about the problem have some ideas here.

Although some of their work is experimental, the httpauth working group is updating RFC 2617 for internationalization and security.

http://tools.ietf.org/wg/httpauth/

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 31 Jul 2013 17:03:19 +0200

> http://tools.ietf.org/wg/httpauth/

See the username profile we've been defining in the PRECIS WG (which I
think the httpauth folks will end up using):

http://datatracker.ietf.org/doc/draft-ietf-precis-saslprepbis/

Peter

-- 
Peter Saint-Andre
https://stpeter.im/