Subject: Re: [sipcore] I-D Action: draft-ietf-sipcore-rfc4244bis-callflows-08.txt

From: OKUMURA Shinji <[email-masked]>
Date: Thu, 05 Dec 2013 19:37:53 +0900

Hi,

I attach diff files.
Please reflect a new version, if correct.

And one question.
Is it correct certainly that the index-val of rc/np parameter is a just parent of hi-index at all times?
i.e.
 History-Info: <sip:xxx>;index=x.y.z;rc=x.y

Or case by case?

Regards
Shinji

[email-masked]
Thu, 07 Nov 2013 10:27:21 -0800
>
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Session Initiation Protocol Core Working Group of the IETF.
>
>	Title           : Session Initiation Protocol (SIP) History-Info Header Call Flow Examples
>	Author(s)       : Mary Barnes
>                          Francois Audet
>                          Shida Schubert
>                          Hans Erik van Elburg
>                          Christer Holmberg
>	Filename        : draft-ietf-sipcore-rfc4244bis-callflows-08.txt
>	Pages           : 48
>	Date            : 2013-11-07
>
>Abstract:
>   This document describes use cases and documents call flows which
>   require the History-Info header field to capture the Request-URIs as
>   a Session Initiation Protocol (SIP) Request is retargeted.  The use
>   cases are described along with the corresponding call flow diagrams
>   and messaging details.
>
>
>The IETF datatracker status page for this draft is:
>https://datatracker.ietf.org/doc/draft-ietf-sipcore-rfc4244bis-callflows
>
>There's also a htmlized version available at:
>http://tools.ietf.org/html/draft-ietf-sipcore-rfc4244bis-callflows-08
>
>A diff from the previous version is available at:
>http://www.ietf.org/rfcdiff?url2=draft-ietf-sipcore-rfc4244bis-callflows-08
>
>
>Please note that it may take a couple of minutes from the time of submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 05 Dec 2013 11:36:01 -0500

Authors - please look at these and comment if you believe they are valid.

Comments from others are also welcome on this.

I'll note that it is very late in the process to get changes. 
Potentially there is an opportunity during AUTH48.

	Thanks,
	Paul

On 12/5/13 5:37 AM, OKUMURA Shinji wrote:
>> _______________________________________________
>> sipcore mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Mary Barnes <[email-masked]>
Date: Thu, 5 Dec 2013 10:44:59 -0600

My preference is for individuals to send the comments in line in the email
(as we do for all official reviews).  It's very tedious to expect authors
to sift through a diff and more importantly it makes any of the details
impossible to find if you're googling.

As you note, the changes are very late in the process.

Mary.

On Thu, Dec 5, 2013 at 10:36 AM, Paul Kyzivat <[email-masked]> wrote:

> I'll note that it is very late in the process to get changes. Potentially
> there is an opportunity during AUTH48.
>
>         Thanks,
>         Paul
>
>

---

From: OKUMURA Shinji <[email-masked]>
Date: Fri, 06 Dec 2013 19:54:35 +0900

Paul and Mary,

As you say, my comment is too late, sorry.

But I just want to know which are my comment and question valid or not?

Regards
Shinji

Mary Barnes <[email-masked]>
Thu, 5 Dec 2013 10:44:59 -0600

---

From: Mary Barnes <[email-masked]>
Date: Fri, 6 Dec 2013 08:11:25 -0600

We will review your comments and get back to you shortly (we won't ignore
your input that may be valid).

Thanks,
Mary.

On Fri, Dec 6, 2013 at 4:54 AM, OKUMURA Shinji
<[email-masked]>wrote:

> >>>>         Title           : Session Initiation Protocol (SIP)
> History-Info
> >>>> Header Call Flow Examples
> >>>>         Author(s)       : Mary Barnes
> >>>>                           Francois Audet
> >>>>                           Shida Schubert
> >>>>                           Hans Erik van Elburg
> >>>>                           Christer Holmberg
> >>>>         Filename        :
> draft-ietf-sipcore-rfc4244bis-callflows-08.txt
> >>>>         Pages           : 48
> >>>>         Date            : 2013-11-07
> >>>>
> >>>> Abstract: