Subject: Re: [sipcore] IPv6 in the sip core wg

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 6 Mar 2014 14:18:42 +0000

As per our discussion during the meeting...

I propose we narrow the scope of the proposed milestone to better suit the existing work.  The following two word edit is proposed:

OLD:

June 2014  Request publication of procedures for dual-stack client and server handling of SIP URIs

June 2014  Request publication of DNS look-up procedures for dual-stack client and server handling of SIP URIs

Are folks ok with this new text?  After further study of SIP dual-stack gaps, as Dan York proposed we do, we can add appropriately scoped milestones as they arise.

Cheers,

Gonzalo

On Jan 21, 2014, at 10:42 PM, Cullen Jennings (fluffy) <[email-masked]<mailto:[email-masked]>> wrote:

works for me

On Jan 21, 2014, at 3:40 PM, Adam Roach <[email-masked]<mailto:[email-masked]>> wrote:

On 1/21/14 16:24, Cullen Jennings (fluffy) wrote:
No, that implies that 3263 and 6157 are wrong and products that implement need to change - If you want that milestone, first you need to be able be clear about what is wrong with 3263 or 6157.  How about

June 2014  Request publication of procedures for dual-stack client and server handling of SIP URIs

That runs the risk of being confused with what 6157 already does. How about:

 June 2014 Request publication of Happy Eyeballs procedures for handling of SIP URIs

Which seems a fair summary of what Olle and Gonzalo's current document intends to do.

/a

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Thu, 6 Mar 2014 14:25:40 +0000

Works for me

On Mar 6, 2014, at 2:18 PM, Gonzalo Salgueiro (gsalguei) <[email-masked]> wrote:

> On Jan 21, 2014, at 10:42 PM, Cullen Jennings (fluffy) <[email-masked]> wrote:
> 
>> 
>> works for me
>> 
>> On Jan 21, 2014, at 3:40 PM, Adam Roach <[email-masked]> wrote:
>>

---

From: "Olle E. Johansson" <[email-masked]>
Date: Thu, 6 Mar 2014 14:30:58 +0000

Ok for me.

/O
On 06 Mar 2014, at 14:25, Cullen Jennings (fluffy) <[email-masked]> wrote:

> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore