Subject: [sipcore] Call for adoption of draft-johansson-sip-dual-stack as WG draft

From: Paul Kyzivat <[email-masked]>
Date: Thu, 10 Apr 2014 12:11:04 -0400

Gonzalo,

Thanks for the poke.

Yes, we agreed on milestone text:

June 2014  Request publication of DNS look-up procedures for dual-stack 
client and server handling of SIP URIs

And we said we would make a formal call for adoption.

** This is a formal call for adoption of draft-johansson-sip-dual-stack 
as a WG draft.

Please indicate your preference for adopting this draft, pro or con, on 
this maililng list.

(Note: adopting the draft doesn't mean it will be published as-is. 
Further edits will be based on wg consensus.)

	Thanks,
	Paul (as sipcore co-chair)

On 4/9/14 1:19 PM, Gonzalo Salgueiro (gsalguei) wrote:
> Hi Chairs -
>
> With respect to the following item from the SIPCORE meeting in London:
>
> ++++++++++++++++++++++++++++++++++++++++
> * draft-johansson-sip-dual-stack
>
> Action: split the action item into two: one for the DNS part, and another for the remainder of Happy Eyeballs. Discuss the milestone text on the list.
>
> Action: call for adoption of draft-johansson-dispatch-dane-sip on the list for the DNS part.
> ++++++++++++++++++++++++++++++++++++++++
>
>
> The first action item was one I sent to the list weeks ago: http://www.ietf.org/mail-archive/web/sipcore/current/msg05992.html
>
> There have been no arguments against the two word edit to the previously agreed upon milestone.  Is it OK to move froward with the edit?
>
> Can we begin the call for adoption of the draft in question, so the work can begin to progress?
>
> Cheers,
>
> Gonzalo
>

---

From: Michael Procter <[email-masked]>
Date: Thu, 10 Apr 2014 17:34:40 +0100

On 10 April 2014 17:11, Paul Kyzivat <[email-masked]> wrote:
> ** This is a formal call for adoption of draft-johansson-sip-dual-stack as a
> WG draft.

I support adoption of this draft.

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 11 Apr 2014 15:30:39 -0400

I too support the adoption of this draft.

Regards,
 Rifaat

On Thu, Apr 10, 2014 at 12:34 PM, Michael Procter <[email-masked]>wrote:

> as a
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Mary Barnes <[email-masked]>
Date: Fri, 11 Apr 2014 14:42:55 -0500

I support the adoption of this draft as a WG document.

Mary

On Thu, Apr 10, 2014 at 11:11 AM, Paul Kyzivat <[email-masked]>wrote:

> ** This is a formal call for adoption of draft-johansson-sip-dual-stack as
> a WG draft.
>
> (Note: adopting the draft doesn't mean it will be published as-is. Further
> edits will be based on wg consensus.)
>
>         Thanks,
>> Action: split the action item into two: one for the DNS part, and another
>> for the remainder of Happy Eyeballs. Discuss the milestone text on the list.
>>
>> The first action item was one I sent to the list weeks ago:
>> http://www.ietf.org/mail-archive/web/sipcore/current/msg05992.html
>>
>> There have been no arguments against the two word edit to the previously
>> agreed upon milestone.  Is it OK to move froward with the edit?
>>

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 18 Apr 2014 16:45:54 -0400

> From: Paul Kyzivat <[email-masked]>

> ** This is a formal call for adoption of draft-johansson-sip-dual-stack 

I definitely support this, as we are going to need quality dual-stack
support during the addressing transition era.

Dale

---

From: "Hutton, Andrew" <[email-masked]>
Date: Fri, 25 Apr 2014 10:37:46 +0000

+1

I support the adoption of this draft it is a problem area we need some clarity on.

The SIP Forum is looking at starting to work on a SIPconnect2.0 specification and this is something that will probably be needed.

Regards
Andy

> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of Dale R.
> Worley
> Sent: 18 April 2014 21:46
> To: [email-masked]
> Subject: Re: [sipcore] Call for adoption of draft-johansson-sip-dual-
> stack as WG draft
>

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Fri, 25 Apr 2014 16:37:18 +0200

+1, this is a need.

2014-04-10 18:11 GMT+02:00 Paul Kyzivat <[email-masked]>:
> Please indicate your preference for adopting this draft, pro or con, on this
> maililng list.
>

-- 
Iñaki Baz Castillo
<[email-masked]>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 25 Apr 2014 12:36:19 -0400

I am calling consensus on adopting this draft.
The milestone has been updated to support it.

Olle - can you please resubmit as a wg draft?

	Thanks,
	Paul

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 25 Apr 2014 16:59:19 +0000

> Olle - can you please resubmit as a wg draft?

Done.

Thanks,

-G