Subject: [sipcore] draft-sparks-sipcore-refer-clarifications-01

From: Robert Sparks <[email-masked]>
Date: Mon, 21 Jul 2014 16:25:44 -0400

Next week came early:
https://mailarchive.ietf.org/arch/msg/i-d-announce/oFnU3_bc2022n1z1p0eoHD6rD-w

RjS

---

From: Andrew Allen <[email-masked]>
Date: Mon, 21 Jul 2014 20:49:18 +0000

Robert

I am a little confused here. I looked at the diff and the text changes do not seem to be consistent with the proposals on slides 2 and 3 of your presentation in sipcore.

Andrew

----- Original Message -----
From: Robert Sparks [mailto:[email-masked]]
Sent: Monday, July 21, 2014 04:25 PM Eastern Standard Time
To: [email-masked] <[email-masked]>
Subject: [sipcore] draft-sparks-sipcore-refer-clarifications-01

Next week came early:

RjS

_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

---

From: Robert Sparks <[email-masked]>
Date: Mon, 21 Jul 2014 18:10:57 -0400

> I am a little confused here. I looked at the diff and the text changes do not seem to be consistent with the proposals on slides 2 and 3 of your presentation in sipcore.
I think I missed getting slide 3 in while incorporating the other 
feedback from the session (I'll drop another rev shortly), but slide 2 I 
implemented by cut-and-paste from the slide.
What do you see inconsistent with that one?