Subject: Re: [sipcore] Finishing draft-ietf-sipcore-dns-dual-stack

From: Paul Kyzivat <[email-masked]>
Date: Thu, 30 Oct 2014 14:43:28 -0400

I've been negligent in pushing this draft along. There has been no 
action since Toronto, except that the draft was just refreshed to keep 
it from expiring.

I don't currently have it on the agenda for the Honolulu meeting because 
there has been no action and no request from the authors.

I would like to get this one wrapped up.

	Thanks,
	Paul

IIUC the following action is still pending.

On 6/11/14 4:50 PM, Vijay K. Gurbani wrote:
> On 06/11/2014 01:34 PM, Paul Kyzivat wrote:
>> SIPCORE people,
> [...]
>> Also, Ollie & Vijay - there is a TODO in the Introduction for the two of
>> you to sync up on relationship to 6157. We need to clear that up.
>
> ACK.  Will do.
>
> Thanks,
>
> - vijay

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 30 Oct 2014 19:04:55 +0000

Hi Paul - 

I concur. The recent inactivity is our fault (day job, etc) but we intend to accelerate this effort as we move into the new year.  We recently reached out to Vijay to collaborate on the only remaining open issue in the draft.  Once that has been settled we will send an updated version that I hope we can consider for WGLC.

Thanks,

Gonzalo

> On Oct 30, 2014, at 2:43 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I've been negligent in pushing this draft along. There has been no action since Toronto, except that the draft was just refreshed to keep it from expiring.
> 
> I don't currently have it on the agenda for the Honolulu meeting because there has been no action and no request from the authors.
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore