Subject: [sipcore] Call to adopt the REFER drafts

From: Paul Kyzivat <[email-masked]>
Date: Thu, 06 Nov 2014 15:16:32 -0500

There has been considerable discussion and interest in the REFER drafts:

draft-sparks-sipcore-refer-clarifications-05
draft-sparks-sipcore-refer-explicit-subscription-02

As co-chairman, I believe it is now appropriate to adopt these as 
SIPCORE WG documents. If you have an opinion on this, please comment on 
this list between now and the SIPCORE meeting next Thursday.

Barring some unexpected objections, I expect we will be able to confirm 
adoption during the session.

	Thanks,
	Paul

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 06 Nov 2014 14:25:02 -0600

> adoption during the session.

I support adoption.

Cheers,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Thu, 6 Nov 2014 22:18:11 +0000

+1

Regards,

Gonzalo

> On Nov 6, 2014, at 3:21 PM, Vijay K. Gurbani <[email-masked]> wrote:
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: "Olle E. Johansson" <[email-masked]>
Date: Sat, 8 Nov 2014 15:16:13 +0100

+1
/O

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 8 Nov 2014 17:14:02 +0000

We still have some work to do, but I support adoption of the drafts.

Regards,

Christer

Sent from my Windows Phone
________________________________
From: Olle E. Johansson<mailto:[email-masked]>
Sent: ‎08/‎11/‎2014 04:16
To: Gonzalo Salgueiro (gsalguei)<mailto:[email-masked]>
Cc: Vijay K. Gurbani<mailto:[email-masked]>; SIPCORE<mailto:[email-masked]>; Olle E Johansson<mailto:[email-masked]>
Subject: Re: [sipcore] Call to adopt the REFER drafts

+1
/O

---

From: Andrew Allen <[email-masked]>
Date: Sun, 9 Nov 2014 11:16:17 +0000

I also support adoption of both drafts.

Andrew

From: Christer Holmberg [mailto:[email-masked]]
Sent: Saturday, November 08, 2014 12:14 PM Eastern Standard Time
To: Olle E. Johansson <[email-masked]>; Gonzalo Salgueiro (gsalguei) <[email-masked]>
Cc: SIPCORE <[email-masked]>; Vijay K. Gurbani <[email-masked]>
Subject: Re: [sipcore] Call to adopt the REFER drafts

Regards,

Christer

+1
/O