Subject: [sipcore] mandating GRUU (was RE: draft-roach-sipcore-6665-clarification-00: comment)

From: Brett Tate <[email-masked]>
Date: Wed, 12 Nov 2014 14:07:54 -0500

Hi,

Thanks for response.  I was mainly just checking if the working group
wanted to reconsider the GRUU mandate because of the patents,
draft-kaplan-dispatch-gruu-problematic, et cetera.

Based upon issues raised within draft-kaplan-dispatch-gruu-problematic, I
wouldn't be surprised to eventually see something GRUU related dispatched
to the straw working group.

> -----Original Message-----
> From: Adam Roach [mailto:[email-masked]]
> Sent: Tuesday, November 11, 2014 12:30 PM
> To: Brett Tate; [email-masked]
> Subject: Re: [sipcore] draft-roach-sipcore-6665-clarification-00:
comment
>
> On 11/11/14 05:18, Brett Tate wrote:
> > "The mandate ensures that GRUU and the related patents are applicable
> > to as many devices as possible..."
> >
>
> I'm sympathetic to the point you're trying to make, but the fact of the
matter
> is that this space is already rife with claims of IPR applicability; for
example:
https://datatracker.ietf.org/ipr/search/?option=rfc_search&rfc_search=3261
> /a

---

From: Andrew Allen <[email-masked]>
Date: Wed, 12 Nov 2014 19:49:58 +0000

Brett

The following draft which expired a short while ago
http://www.ietf.org/archive/id/draft-allen-dispatch-routing-out-of-dialog-request-00.txt
 was submitted by me to address some of the problems B2BUAs cause for GRUU. It evoked quite a bit of discussion however I chose a bad time to submit it since I was away and unable to respond during that discussion. I do intend to resurrect the draft soon by submitting a revision. 

Andrew

----- Original Message -----
From: Brett Tate [mailto:[email-masked]]
Sent: Wednesday, November 12, 2014 02:07 PM Eastern Standard Time
To: Adam Roach <[email-masked]>; [email-masked] <[email-masked]>
Subject: [sipcore] mandating GRUU (was RE: draft-roach-sipcore-6665-clarification-00: comment)

Hi,

comment
matter
example:
> /a

_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore