Subject: [sipcore] WG adoption of draft-6665-clarifications?

From: Christer Holmberg <[email-masked]>
Date: Wed, 28 Jan 2015 11:16:36 +0000

Hi,

In Honolulu, when the 6665-clarification-, refer-clarification- and refer-explicit-subscription drafts were discussed, I suggested that we should WG adopt all of them.

They are so related, that I think we need to work on them in parallel, and they should also go to WGLC at the same time.

So, while there may still be comments on 6665-clarification, I think we should WG adopt it, and try to move it to WGLC as soon as possible, together with the two other drafts.

Regards,

Christer

---

From: Andrew Allen <[email-masked]>
Date: Wed, 28 Jan 2015 11:18:00 +0000

+1

Sent from my BlackBerry 10 smartphone.
From: Christer Holmberg
Sent: Wednesday, January 28, 2015 12:16
To: [email-masked]
Subject: [sipcore] WG adoption of draft-6665-clarifications?

Hi,

Regards,

Christer