Subject: [sipcore] draft-explicit-subscription-00: URI SHOULD be sent using TLS or DTLS

From: Christer Holmberg <[email-masked]>
Date: Thu, 5 Feb 2015 15:16:44 +0000

Hi,

The text in section 8 (Security Considerations) of draft-ietf-sipcore-refer-explicit-subscription-00 says:

"For instance, SIP messages containing this URI SHOULD be sent using TLS or DTLS."

Now, while I realize that a "SHOULD" does allow for other mechanisms, I think it would be good to explicitly say that other mechanisms, providing similar protection, can also be used.

Regards,

Christer

---

From: Andrew Allen <[email-masked]>
Date: Thu, 5 Feb 2015 16:05:07 +0000

+1

What Christer propose is what we quite normally have. We know there are many deployments that use other security mechanisms other than TLD or DTLS.

From: sipcore [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: Thursday, February 05, 2015 10:17 AM
To: [email-masked]
Subject: [sipcore] draft-explicit-subscription-00: URI SHOULD be sent using TLS or DTLS

Hi,

Regards,

Christer