Subject: [sipcore] I-D Action: draft-ietf-sipcore-dns-dual-stack-02.txt

From: [email-masked]
Date: Mon, 02 Feb 2015 13:49:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Session Initiation Protocol Core Working Group of the IETF.

        Title           : Locating Session Initiation Protocol (SIP) Servers in a Dual-Stack IP Network
        Authors         : Olle E. Johansson
                          Gonzalo Salgueiro
                          Vijay Gurbani
	Filename        : draft-ietf-sipcore-dns-dual-stack-02.txt
	Pages           : 7
	Date            : 2015-02-02

Abstract:
   RFC 3263 defines how a Session Initiation Protocol (SIP)
   implementation, given a SIP Uniform Resource Identifier (URI), should
   locate the next hop SIP server using Domain Name System (DNS)
   procedures.  As SIP networks increasingly transition from IPv4-only
   to dual-stack, a quality user experience must be ensured for dual-
   stack SIP implementations.  This document supplements the DNS
   procedures described in RFC 3263 for dual-stack SIP implementations
   and ensures that they properly align to the optimizations detailed by
   Happy Eyeballs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-dns-dual-stack/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-sipcore-dns-dual-stack-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-sipcore-dns-dual-stack-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Mon, 2 Feb 2015 21:52:15 +0000

We have updated the draft and in the process closed on the last remaining open issue around impacts to RFC 6157. Reviews and comments most welcome.

Thanks,

Gonzalo

> On Feb 2, 2015, at 4:49 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 3 Feb 2015 09:22:55 +0100

> We have updated the draft and in the process closed on the last remaining open issue around impacts to RFC 6157. Reviews and comments most welcome.
In addition, Vijay Gurbani has joined as a co-author of the document. I really appreciate this.

/O