Subject: [sipcore] I-D Action: draft-ietf-sipcore-refer-explicit-subscription-02.txt

From: [email-masked]
Date: Wed, 22 Apr 2015 07:22:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Session Initiation Protocol Core Working Group of the IETF.

        Title           : Explicit Subscriptions for the REFER Method
        Author          : Robert Sparks
	Filename        : draft-ietf-sipcore-refer-explicit-subscription-02.txt
	Pages           : 14
	Date            : 2015-04-22

Abstract:
   The Session Initiation Protocol (SIP) REFER request, as defined by
   RFC3515, triggers an implicit SIP-Specific Event Notification
   framework subscription.  Conflating the start of the subscription
   with handling the REFER request makes negotiating SUBSCRIBE
   extensions impossible, and complicates avoiding SIP dialog sharing.
   This document defines extensions to REFER to remove the implicit
   subscription and, if desired, replace it with an explicit one.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-refer-explicit-subscription/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-sipcore-refer-explicit-subscription-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-sipcore-refer-explicit-subscription-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Robert Sparks <[email-masked]>
Date: Wed, 22 Apr 2015 09:28:40 -0500

This corrects the ABNF (Paul's review found some syntax errors).

On 4/22/15 9:22 AM, [email-masked] wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Andrew Allen <[email-masked]>
Date: Wed, 22 Apr 2015 16:13:29 +0000

I have reviewed this change and think this one is ready to go as well

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 22, 2015 10:23 AM
To: [email-masked]
Cc: [email-masked]
Subject: [sipcore] I-D Action: draft-ietf-sipcore-refer-explicit-subscription-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.