Subject: [sipcore] Any implementations of the REFER update drafts?

From: Paul Kyzivat <[email-masked]>
Date: Tue, 28 Apr 2015 13:00:20 -0400

The three REFER-related drafts will soon go to the IESG:
- draft-ietf-sipcore-refer-clarifications
- draft-ietf-sipcore-refer-explicit-subscription
- draft-ietf-sipcore-6665-clarification

*** Are there any implementations yet? Or plans for implementation?

	Thanks,
	Paul

---

From: Andrew Allen <[email-masked]>
Date: Tue, 28 Apr 2015 21:18:34 +0000

3GPP release 12 references these drafts. I think you could call that a plan for implementation.

Sent from my BlackBerry 10 smartphone.
  Original Message
From: Paul Kyzivat
Sent: Tuesday, April 28, 2015 13:00
To: SIPCORE
Subject: [sipcore] Any implementations of the REFER update drafts?

        Thanks,
        Paul

_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 29 Apr 2015 13:13:25 +0000

Hi,

Andrew took the words out of my mouth :)

Regards,

Christer

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Andrew Allen
Sent: 29 April 2015 00:19
To: Paul Kyzivat; SIPCORE
Subject: Re: [sipcore] Any implementations of the REFER update drafts?

        Thanks,
        Paul