Subject: [sipcore] Not meeting in Prague, please review dual-stack draft.

From: Adam Roach <[email-masked]>
Date: Fri, 05 Jun 2015 10:17:14 -0500

[as chair]

Given the current level of email discussion on the SIPCORE mailing list, 
we will not be requesting time for a face-to-face slot in Prague.

However, we do have a chartered item with an associated draft that has 
attracted very little review or comment: 
https://datatracker.ietf.org/doc/draft-johansson-sip-dual-stack/

The chairs strongly urge SIPCORE WG participants to spend time reviewing 
and sending comments on this document over the next few weeks, to 
potentially facilitate informal ("hallway") discussions in Prague.

/a

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 5 Jun 2015 20:30:58 +0000

Thanks for the reminder, Adam.  Review comments would be greatly appreciated since the latest draft has addressed all open issues from the perspective of the authors. 

Cheers,

Gonzalo

> On Jun 5, 2015, at 11:17 AM, Adam Roach <[email-masked]> wrote:
> 
> [as chair]
> 
> Given the current level of email discussion on the SIPCORE mailing list, we will not be requesting time for a face-to-face slot in Prague.
> 
> However, we do have a chartered item with an associated draft that has attracted very little review or comment: https://datatracker.ietf.org/doc/draft-johansson-sip-dual-stack/
> 
> The chairs strongly urge SIPCORE WG participants to spend time reviewing and sending comments on this document over the next few weeks, to potentially facilitate informal ("hallway") discussions in Prague.
> 
> /a
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Simon Perreault <[email-masked]>
Date: Sun, 07 Jun 2015 04:37:29 -0400

> https://datatracker.ietf.org/doc/draft-johansson-sip-dual-stack/

Don't you mean this one instead?
https://datatracker.ietf.org/doc/draft-ietf-sipcore-dns-dual-stack/

Simon

---

From: Simon Perreault <[email-masked]>
Date: Sun, 07 Jun 2015 10:33:52 -0600

> potentially facilitate informal ("hallway") discussions in Prague.

My earlier comments have *not* been addressed, as far as I can see...

https://mailarchive.ietf.org/arch/msg/sipcore/bvqJHA6kLHOE0GamFfeJjN450Qc

Simon

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Sun, 7 Jun 2015 17:44:32 +0000

> On Jun 7, 2015, at 9:33 AM, Simon Perreault <[email-masked]> wrote:
> 

Thanks, Simon.  I somehow missed these comments.  We’ll respond shortly with proposed updates.

Cheers,

Gonzalo