Subject: [sipcore] Last Call: <draft-ietf-sipcore-6665-clarification-00.txt> (A clarification on the use of Globally Routable User Agent URIs (GRUUs) in the Session Initiation Protocol (SIP) Event Notification Framework) to Proposed Standard

From: The IESG <[email-masked]>
Date: Wed, 03 Jun 2015 15:52:55 -0700

The IESG has received a request from the Session Initiation Protocol Core
WG (sipcore) to consider the following document:
- 'A clarification on the use of Globally Routable User Agent URIs
   (GRUUs) in the Session Initiation Protocol (SIP) Event Notification
   Framework'
  <draft-ietf-sipcore-6665-clarification-00.txt> as Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2015-06-17. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the
beginning of the Subject line to allow automated sorting.

Abstract

   Experience since the publication of the most recent SIP Events
   framework has shown that there is room for interpretation around the
   use of Globally Routable User Agent URIs in that specification.  This
   document clarifies the intended behavior.

   This document updates RFC 6665.

The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-sipcore-6665-clarification/

IESG discussion can be tracked via
https://datatracker.ietf.org/doc/draft-ietf-sipcore-6665-clarification/ballot/

No IPR declarations have been submitted directly on this I-D.

---

From: Ivo Sedlacek <[email-masked]>
Date: Thu, 4 Jun 2015 07:39:57 +0000

Hello,

COMMENT:
=======================================
The draft http://tools.ietf.org/html/draft-ietf-sipcore-6665-clarification-00 uses inconsistent terminology. It uses "subscription requests (implicit or explicit)" and "request that might create a subscription to the associated dialog" and both seem to be the same. It would be better to use one term only.
=======================================

Kind regards

Ivo Sedlacek

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of The IESG
Sent: 4. června 2015 0:53
To: IETF-Announce
Cc: [email-masked]
Subject: [sipcore] Last Call: <draft-ietf-sipcore-6665-clarification-00.txt> (A clarification on the use of Globally Routable User Agent URIs (GRUUs) in the Session Initiation Protocol (SIP) Event Notification Framework) to Proposed Standard

The IESG has received a request from the Session Initiation Protocol Core WG (sipcore) to consider the following document:
- 'A clarification on the use of Globally Routable User Agent URIs
   (GRUUs) in the Session Initiation Protocol (SIP) Event Notification
   Framework'
  <draft-ietf-sipcore-6665-clarification-00.txt> as Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits final comments on this action. Please send substantive comments to the [email-masked] mailing lists by 2015-06-17. Exceptionally, comments may be sent to [email-masked] instead. In either case, please retain the beginning of the Subject line to allow automated sorting.

Abstract

_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore