Subject: [sipcore] Meeting in Berlin

From: Adam Roach <[email-masked]>
Date: Tue, 7 Jun 2016 14:31:18 -0500

[as chair]

We've requested a short slot (one hour) at the upcoming IETF 96 meeting 
in Berlin for SIPCORE. We hope to help move along the AuthNZ discussion, 
and might have some conversations about the next steps for Happy 
Eyeballs. I would strongly encourage on-list discussion of these topics 
over the next few weeks.

If you have any additional topics that you hope to discuss at the 
face-to-face meeting, please let me and Jean know as soon as possible.

/a

---

From: "Olle E. Johansson" <[email-masked]>
Date: Tue, 7 Jun 2016 21:33:59 +0200

> On 07 Jun 2016, at 21:31, Adam Roach <[email-masked]> wrote:
> 
> [as chair]
> 
> We've requested a short slot (one hour) at the upcoming IETF 96 meeting in Berlin for SIPCORE. We hope to help move along the AuthNZ discussion, and might have some conversations about the next steps for Happy Eyeballs. I would strongly encourage on-list discussion of these topics over the next few weeks.
> 
> If you have any additional topics that you hope to discuss at the face-to-face meeting, please let me and Jean know as soon as possible.

I would like to start a discussion on half-legged SIP Outbound. This has been discussed in relation to SipConnect 2.0 and a few
earlier mails to this group. I will try to summarize my thoughts and the feedback I’ve seen so far very soon to prepare for a list
discussion prior to the meeting.

/O