Subject: Re: [sipcore] Declaring SIP 1.0 historic?

From: Brett Tate <[email-masked]>
Date: Fri, 15 Jul 2016 06:54:29 -0400

Although I thought it was an excellent draft, draft-kaplan-sip-four-oh-00
never became an RFC.

https://tools.ietf.org/id/draft-kaplan-sip-four-oh-00.txt

> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of Dale R.
Worley
> Sent: Thursday, July 14, 2016 2:23 PM
> To: Vijay K. Gurbani
> Cc: [email-masked]
> Subject: Re: [sipcore] Declaring SIP 1.0 historic?
>
> "Vijay K. Gurbani" <[email-masked]> writes:
> > Almost a decade ago, a brief email exchange surfaced to entertain the
> > idea of a SIP/3.0 [1].  It was ignominiously short lived :-)
> >
> > [1]
> > https://www.ietf.org/mail-archive/web/sip/current/thrd19.html#18421
>
> What ever happened to the proposal for "peer-to-peer-to-peer-to-peer"
> SIP?  My vague memory is that it was "SIP/4.0" and was an April fool's
RFC,
> but its not in the Wikipedia list of same.
>
> Dale
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: [email-masked] (Dale R. Worley)
Date: Fri, 15 Jul 2016 15:26:01 -0400

> https://tools.ietf.org/id/draft-kaplan-sip-four-oh-00.txt

Ah, yes:  "P2P2PSIP addresses the following issues in SIPv2: ... 9. Only
Alice and Bob can make phone calls".

Dale