Subject: [sipcore] Is there interest in draft-johansson-sip-he-connection or not

From: Brian Rosen <[email-masked]>
Date: Tue, 19 Sep 2017 12:41:15 -0400

This document has been hanging around for some time with no motion.

Are work group members still interested in it, or should we abandon it?

If you want it, please say so, and review/provide comments.

Brian

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 19 Sep 2017 20:21:38 +0000

I’d like to see this work get finished, especially since the bulk of the work is completed.

-G

> On Sep 19, 2017, at 12:41 PM, Brian Rosen <[email-masked]> wrote:
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: "Asveren, Tolga" <[email-masked]>
Date: Wed, 20 Sep 2017 02:54:19 +0000

I think still some additions/improvements are needed but would like to see it finished.

I support the opportunistic/simplistic approach of this document.

Thanks,
Tolga

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Gonzalo Salgueiro (gsalguei)
Sent: Tuesday, September 19, 2017 4:22 PM
To: Brian Rosen <[email-masked]>
Cc: SIPCORE <[email-masked]>
Subject: Re: [sipcore] Is there interest in draft-johansson-sip-he-connection or not

-G