Subject: [sipcore] Fwd: Fwd: draft-ietf-sipcore-callinfo-spam-02.txt

From: Adam Roach <[email-masked]>
Date: Wed, 1 Nov 2017 10:21:15 -0500

I've looked over the groups meeting later in the week, and can't find 
another session that is likely to have the correct community of interest.

I've also looked over the changes to the document, and they seem 
entirely editorial (albeit with a change that technically does impact 
the wire protocol). It's not clear that there are any remaining open 
issues that would clearly benefit from face-to-face time. Henning: do 
you have some questions you specifically wanted to address in the 
meeting? Or did you just want to present a list of changes to give 
people an opportunity to object?

If the latter, I believe it should be pretty easy for the chairs to say: 
"We've renamed the 'spam' parameter to 'confidence', and made some other 
minor editorial improvements. Interested parties should comment on the 
list if they object." It's up to the chairs whether they want to couple 
this request with a WGLC.

/a

> *From: *Henning Schulzrinne <[email-masked] 
> <mailto:[email-masked]>>
> *Subject: **draft-ietf-sipcore-callinfo-spam-02.txt*
> *Date: *October 30, 2017 at 11:08:36 PM EDT
> *To: [email-masked] <mailto:[email-masked]>, Stir 
> Chairs <[email-masked] <mailto:[email-masked]>>
> *Resent-From: *<[email-masked] <mailto:[email-masked]>>
> *Resent-From: [email-masked] 
> <mailto:[email-masked]>
> *Resent-To: [email-masked] <mailto:[email-masked]>, 
> [email-masked] <mailto:[email-masked]>
> *Resent-To: [email-masked] <mailto:[email-masked]>
>
> Brian & Jean:
>
> I submitted draft-ietf-sipcore-callinfo-spam-02.txt, which addresses
> comments I have received.
>
> I will be in Singapore, but an obligation related to a grant proposal
> makes me arrive Wednesday morning. If there was a need to discuss the
> draft, I had kind of hoped that we could move any draft discussion to
> STIR, since that seemed topically close and since it was meeting late
> in the week as of the time when I booked my flight, but that option is
> apparently gone. (I know that session scheduling is tough given the
> various constraints, so I'm not complaining.)
>
> In any event, I'd like to figure out how to wrap up the draft since
> discussion seems to have died down.
>
> Henning
>

---

From: Brian Rosen <[email-masked]>
Date: Wed, 1 Nov 2017 13:29:40 -0400

One possibility is for Henning to do a remote presentation in sipcore.  Time zone challenges of course.

Brian

> On Nov 1, 2017, at 11:21 AM, Adam Roach <[email-masked] <mailto:[email-masked]>> wrote:
> 
> I've looked over the groups meeting later in the week, and can't find another session that is likely to have the correct community of interest.
> 
> I've also looked over the changes to the document, and they seem entirely editorial (albeit with a change that technically does impact the wire protocol). It's not clear that there are any remaining open issues that would clearly benefit from face-to-face time. Henning: do you have some questions you specifically wanted to address in the meeting? Or did you just want to present a list of changes to give people an opportunity to object?
> 
> If the latter, I believe it should be pretty easy for the chairs to say: "We've renamed the 'spam' parameter to 'confidence', and made some other minor editorial improvements. Interested parties should comment on the list if they object." It's up to the chairs whether they want to couple this request with a WGLC.
> 
> /a
> 
>> From: Henning Schulzrinne <[email-masked] <mailto:[email-masked]>>
>> Subject: draft-ietf-sipcore-callinfo-spam-02.txt
>> Date: October 30, 2017 at 11:08:36 PM EDT
>> To: [email-masked] <mailto:[email-masked]>, Stir Chairs <[email-masked] <mailto:[email-masked]>>
>> Resent-From: <[email-masked] <mailto:[email-masked]>>
>> Resent-From: [email-masked] <mailto:[email-masked]>
>> Resent-To: [email-masked] <mailto:[email-masked]>, [email-masked] <mailto:[email-masked]>
>> Resent-To: [email-masked] <mailto:[email-masked]>
>> 
>> Brian & Jean:
>> 
> _______________________________________________
> sipcore mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Richard Shockey <[email-masked]>
Date: Wed, 01 Nov 2017 13:50:51 -0400

Fine but ultimately unnecessary.  IMHO this should go to WGLC as soon as possible. 

— 

Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

From: sipcore <[email-masked]> on behalf of Brian Rosen <[email-masked]>
Date: Wednesday, November 1, 2017 at 1:29 PM
To: Adam Roach <[email-masked]>
Cc: SIPCORE <[email-masked]>
Subject: Re: [sipcore] draft-ietf-sipcore-callinfo-spam-02.txt

Brian

On Nov 1, 2017, at 11:21 AM, Adam Roach <[email-masked]> wrote:

/a

From: Henning Schulzrinne <[email-masked]>

To: [email-masked], Stir Chairs <[email-masked]>

Resent-From: <[email-masked]>

Resent-From: [email-masked]

Resent-To: [email-masked], [email-masked]

Resent-To: [email-masked]

Brian & Jean:

Henning

[email-masked]

_______________________________________________ sipcore mailing list [email-masked] https://www.ietf.org/mailman/listinfo/sipcore

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 1 Nov 2017 14:08:27 -0400

I agree - the changes are meant to be purely editorial. Thus, if the chairs
believe that this is ready for WGLC, that would be a good outcome in my
book...

That said, I'm happy to do a presentation remotely. From what I can tell,
SIPCORE ends at 18:40 Singapore and is 5:40 am NYC, so not completely
ridiculous.

Henning

On Wed, Nov 1, 2017 at 1:29 PM, Brian Rosen <[email-masked]> wrote:

> I've also looked over the changes to the document, and they seem entirely
> editorial (albeit with a change that technically does impact the wire
> protocol). It's not clear that there are any remaining open issues that
> would clearly benefit from face-to-face time. Henning: do you have some
> questions you specifically wanted to address in the meeting? Or did you
> just want to present a list of changes to give people an opportunity to
> object?
>
> minor editorial improvements. Interested parties should comment on the list
> if they object." It's up to the chairs whether they want to couple this
> request with a WGLC.
>
> /a
>
> *From: *Henning Schulzrinne <[email-masked]>
> *To: [email-masked], Stir Chairs <[email-masked]>
> *Resent-From: *<[email-masked]>
> *Resent-To: [email-masked], [email-masked]
> *Resent-To: [email-masked]
>
> Brian & Jean:
>

---

From: "Asveren, Tolga" <[email-masked]>
Date: Thu, 2 Nov 2017 15:54:52 +0000

I think the same.
Thanks,
Tolga

From: sipcore [mailto:[email-masked]] On Behalf Of Richard Shockey
Sent: Wednesday, November 1, 2017 1:51 PM
To: Brian Rosen <[email-masked]>; Adam Roach <[email-masked]>
Cc: SIPCORE <[email-masked]>
Subject: Re: [sipcore] draft-ietf-sipcore-callinfo-spam-02.txt

—

Richard Shockey

Shockey Consulting LLC

www.shockey.us<http://www.shockey.us>

www.sipforum.org<http://www.sipforum.org>

richard<at>shockey.us

PSTN +1 703-593-2683

From: sipcore <[email-masked]<mailto:[email-masked]>> on behalf of Brian Rosen <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, November 1, 2017 at 1:29 PM
To: Adam Roach <[email-masked]<mailto:[email-masked]>>
Cc: SIPCORE <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sipcore] draft-ietf-sipcore-callinfo-spam-02.txt

Brian

On Nov 1, 2017, at 11:21 AM, Adam Roach <[email-masked]<mailto:[email-masked]>> wrote:

/a
From: Henning Schulzrinne <[email-masked]<mailto:[email-masked]>>
Subject: draft-ietf-sipcore-callinfo-spam-02.txt
Date: October 30, 2017 at 11:08:36 PM EDT
To: [email-masked]<mailto:[email-masked]>, Stir Chairs <[email-masked]<mailto:[email-masked]>>
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-From: [email-masked]<mailto:[email-masked]>
Resent-To: [email-masked]<mailto:[email-masked]>, [email-masked]<mailto:[email-masked]>
Resent-To: [email-masked]<mailto:[email-masked]>

Brian & Jean:

Henning

_______________________________________________
sipcore mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sipcore

_______________________________________________ sipcore mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/sipcore