Subject: Re: [sipcore] Call For Adoption draft-holmberg-sipcore-sip-push

From: Brian Rosen <[email-masked]>
Date: Wed, 13 Dec 2017 09:24:41 -0500

We have had quite a few responses in favor of adopting this draft and no opposition.  We will request a milestone for this draft.  Christer, please submit a draft-ietf-sipcore-..

Brian

> On Nov 30, 2017, at 12:49 PM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
>> I have one comment on the draft
>> 
>> In section 3, Push Resource ID (PRID), the sentence should be modified to - When an entity registers with a 
>> Push Notification Server (PNS), it (instead of is) receives a unique Push Resource ID (PRID) , which is a value 
>> associated with the registration 
> 
> I will fix that in the next version.
> 
> Thanks!
> 
> Regards,
> 
> Christer
> 
> 
> On Wed, Nov 29, 2017 at 7:52 AM, Brian Rosen <[email-masked]> wrote:
> We propose to adopt draft-holmberg-sipcore-sip-push as a sipcore document.  Please provide comments by December 13.
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 13 Dec 2017 14:55:34 +0000

Thank You!

I have submitted the -00 version of draft-ietf-sipcore-sip-push (the
chairs need to approve the submission, but after that it should become
available).

The only changes from the previous (individual) version is the editorial
nit found by Ranjit, and I¹ve updated the webpush-encryption reference
from draft-webpush-encryption to RFC 8291.

I will create a pull request for the changes requested by Mickey (and
others), and if approved they will be implemented in the -01 version of
the document.

Regards,

Christer

On 13/12/17 16:24, "Brian Rosen" <[email-masked]> wrote:

>We have had quite a few responses in favor of adopting this draft and no
>opposition.  We will request a milestone for this draft.  Christer,
>please submit a draft-ietf-sipcore-..
>
>Brian
>
>>> Push Notification Server (PNS), it (instead of is) receives a unique
>>>Push Resource ID (PRID) , which is a value
>> We propose to adopt draft-holmberg-sipcore-sip-push as a sipcore
>>document.  Please provide comments by December 13.