Subject: [sipcore] draft-winterbottom-sipcore-locparam-02

From: <[email-masked]>
Date: Tue, 23 Jan 2018 09:41:54 +0000

Dear all,

we had a slight discussion at the last IETF meeting on the draft draft-winterbottom-sipcore-locparam-02.

As stated within the Minutes "log-param: will do call for adoption soon, on the list".

So I would like to ask if we can start the call for addition on the list?

Best Regards

Roland

---

From: <[email-masked]>
Date: Tue, 23 Jan 2018 10:07:57 +0000

Hi,

I support having a call for adoption of this I-D.

BR,
Marianne

De : sipcore [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mardi 23 janvier 2018 10:42
À : [email-masked]
Objet : [sipcore] draft-winterbottom-sipcore-locparam-02

Dear all,

Best Regards

Roland

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 25 Jan 2018 07:34:24 -0500

> So I would like to ask if we can start the call for addition on the list?

I support adoption of this draft, for all the reasons others have given.

-----

There is "The The" in section 1.

-----

Wasn't there a draft defining values for <other-loc-src>, based on a
four-bit field with similar semantics in ISUP.  Or was that regarding a
different SIP parameter?

Dale

---

From: [email-masked] (Dale R. Worley)
Date: Thu, 25 Jan 2018 21:34:19 -0500

> four-bit field with similar semantics in ISUP.  Or was that regarding a

I was wrong about that; I was thinking of
draft-winterbottom-sipcore-locparam-02, which defines tokens for
"locations" in the network, as encoded by ISUP in a 4-bit field.

But is there reason to think that these values might be intended or
useful as "other-loc-src" values in the loc-src parameter?

Dale