Subject: Re: [sipcore] draft-winterbottom-sipcore-locparam-02

From: Christer Holmberg <[email-masked]>
Date: Thu, 25 Jan 2018 07:35:00 +0000

Hi,

+1. I support adoption, and would participate in the work by reviewing and commenting.

(Note, though, that I did already provide comments on -01, and we had some discussions, but I haven’t checked whether everything has been addressed in –02.)

Regards,

Christer

From: sipcore <[email-masked]<mailto:[email-masked]>> on behalf of "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday 23 January 2018 at 12:07
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [sipcore] draft-winterbottom-sipcore-locparam-02

Hi,

I support having a call for adoption of this I-D.

BR,
Marianne

De : sipcore [mailto:[email-masked]] De la part de [email-masked]<mailto:[email-masked]>
Envoyé : mardi 23 janvier 2018 10:42
À : [email-masked]<mailto:[email-masked]>
Objet : [sipcore] draft-winterbottom-sipcore-locparam-02

Dear all,

we had a slight discussion at the last IETF meeting on the draft draft-winterbottom-sipcore-locparam-02.

As stated within the Minutes “log-param: will do call for adoption soon, on the list”.

So I would like to ask if we can start the call for addition on the list?

Best Regards

Roland

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Thu, 25 Jan 2018 09:13:10 +0000

Dear all,

I also support the adoption.
As described in the liaison statement from ETSI NTECH (https://datatracker.ietf.org/liaison/1527/), there is a need to enable its use to support the emergency caller location as defined by ETSI M493 Group.

Regards
Albrecht

Von: sipcore [mailto:[email-masked]] Im Auftrag von Christer Holmberg
Gesendet: Donnerstag, 25. Januar 2018 08:35
An: [email-masked]; Jesske, Roland <[email-masked]>; [email-masked]
Betreff: Re: [sipcore] draft-winterbottom-sipcore-locparam-02

Hi,

(Note, though, that I did already provide comments on -01, and we had some discussions, but I haven't checked whether everything has been addressed in -02.)

Regards,

Christer

Hi,

BR,
Marianne

Dear all,

As stated within the Minutes "log-param: will do call for adoption soon, on the list".

Best Regards

Roland

Thank you.