Subject: Re: [sipcore] WGLC: draft-ietf-sipcore-sip-push - Registration policy

From: Christer Holmberg <[email-masked]>
Date: Fri, 2 Feb 2018 09:28:27 +0000

Hi,

Martin indicated that the registration policy was missing from section 12.4.

I’ve updated the PR, indicating that the policy is “First Come First Served”.

Are people ok with that?

Regards,

Christer

---

From: Martin Thomson <[email-masked]>
Date: Mon, 5 Feb 2018 10:55:27 +1100

I think that you should insist on documentation, which suggests Expert
Review or Specification Required.

On Fri, Feb 2, 2018 at 8:28 PM, Christer Holmberg
<[email-masked]> wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 5 Feb 2018 14:31:48 +0000

Hi,

>I think that you should insist on documentation, which suggests Expert Review or >Specification Required.

Note that the registry template does include a reference to documentation.

Having said that, if people want e.g., Expert Review I am fine with that.

Regards,

Christer

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 05 Feb 2018 23:04:13 -0500

> Review or Specification Required.

I agree with Martin on this.  And even though the template includes a
"documentation" column, the existence of the column doesn't enforce that
every row has a value in the column.  (As you can see looking at the
IANA registrations pages.)

I think Specification Required is the best policy, as there seems to be
no way that a registrant could register in a harmful way.

Dale