Subject: [sipcore] session-timer-race

From: Brian Rosen <[email-masked]>
Date: Mon, 12 Mar 2018 13:12:47 -0400

Does anyone think there are remaining issues on this draft?  

Brian

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 12 Mar 2018 15:29:35 -0400

> Does anyone think there are remaining issues on this draft?

https://mailarchive.ietf.org/arch/msg/sipcore/72wUBwqZtDPjeWFASd2gCWajdbA

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 12 Mar 2018 19:50:43 +0000

Hi,

Just to clarify: there still are issues. 

Unfortunately most of my time lately has been consumed by finalizing ICEbis, but I will re-start the session-timer discussion very soon :)

Regards,

Christer

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Paul Kyzivat
Sent: 12 March 2018 21:30
To: [email-masked]
Subject: Re: [sipcore] session-timer-race

_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

---

From: Ben Campbell <[email-masked]>
Date: Mon, 12 Mar 2018 20:09:42 -0500

I’m confused. Is there not a parallel thread where you said there are no open issues and we should progress the draft? Are both talking about the same draft?

Is the discussion restart likely to happen in time to have a discussion in London? I gather the alternative is to cancel the session.

Thanks,

Ben.

> On Mar 12, 2018, at 2:50 PM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 13 Mar 2018 07:10:56 +0000

Hi Ben,

>I¹m confused. Is there not a parallel thread where you said there are no
>open issues and we should progress the draft? Are both talking about the
>same draft?

That was SIP Push :)

>Is the discussion restart likely to happen in time to have a discussion
>in London? I gather the alternative is to cancel the session.

I don¹t think we need to have a discussion in London. My plan is to
restart the discussion asap, and likely also organise a phone call for
interested parties.

Regards,

Christer

>> Unfortunately most of my time lately has been consumed by finalizing
>>ICEbis, but I will re-start the session-timer discussion very soon :)
>> 
>> Regards,
>> 
>> Christer
>>

---

From: Ben Campbell <[email-masked]>
Date: Tue, 13 Mar 2018 02:18:15 -0500

> On Mar 13, 2018, at 2:10 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi Ben,
> 

This one? https://mailarchive.ietf.org/arch/msg/sipcore/QTbGVRszcidMEVQSj0FZu-cCBVU

Maybe we crossed the streams...

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 13 Mar 2018 07:27:22 +0000

>>> same draft?
>>
>> That was SIP Push :)
>
> This one? 
>https://mailarchive.ietf.org/arch/msg/sipcore/QTbGVRszcidMEVQSj0FZu-cCBVU
>

DOH!

Ok, that was my mistake. Still, I was talking about SIP Push :)

So, just to verify: session-timer-race is NOT yet ready to be moved
forward.

Regards,

Christer

On Mar 12, 2018, at 2:50 PM, Christer Holmberg

<[email-masked]> wrote:

Hi,

Regards,

Christer

-----Original Message-----

From: sipcore [mailto:[email-masked]] On Behalf Of Paul

Kyzivat

To: [email-masked]

sipcore mailing list

[email-masked]

sipcore mailing list

[email-masked]