Subject: [sipcore] Session-timer: add issues

From: OKUMURA Shinji <[email-masked]>
Date: Wed, 7 Nov 2018 12:36:26 +0900

Hi,

I've added some issues to GitHub.
If you have already discussed and have a conclusion, please comment it.

Regards,
Shinji

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 7 Nov 2018 04:28:52 +0000

Hi,

It would be really useful with some background/justification for the changes. In some cases you just say what you want to change, without any reasoning.

Also, we have agreed that we are going to focus on issues that are directly related to the race condition problem. If your issues are NOT related to that, you can still file them, and we can look at them at a later point.

But, never the less, thank you for raising the issues __

Regards,

Christer

On 07/11/2018, 10.36, "OKUMURA Shinji" <[email-masked]> wrote:

    Hi,

    Regards,
    Shinji