Subject: [sipcore] Substitute Chair(s) for SIPCORE

From: Ben Campbell <[email-masked]>
Date: Sat, 3 Nov 2018 13:34:20 +0700

Hi,

Due to travel disruptions, it looks like neither SIPCORE chair will be here this week, and we have a scheduled meeting. Is anyone willing to sit at the front of the room and facilitate the meeting? IIUC, there is only one topic on the agenda. Also, IIUC, Jean will be available remotely to handle the status slides, etc.

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Sat, 3 Nov 2018 13:35:56 +0700

Oops, I failed to mention that the meeting is Thu, 8 Nov at 11:20.

> On Nov 3, 2018, at 1:34 PM, Ben Campbell <[email-masked]> wrote:
> 
> Hi,
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 3 Nov 2018 16:15:53 +0900

I'll sign up as your backup plan: I'd like to attend MLS, but if you can't
get another volunteer in time, I'll do it.

On Sat, Nov 3, 2018 at 3:36 PM Ben Campbell <[email-masked]> wrote:

> > Due to travel disruptions, it looks like neither SIPCORE chair will be
> here this week, and we have a scheduled meeting. Is anyone willing to sit
> at the front of the room and facilitate the meeting? IIUC, there is only
> one topic on the agenda. Also, IIUC, Jean will be available remotely to
> handle the status slides, etc.
> >
> > Thanks!
> >
> > Ben.
>
>

---

From: Ben Campbell <[email-masked]>
Date: Sun, 4 Nov 2018 09:38:53 +0700

HI everyone,

Nils Ohlmeier and and Gonzalo Salgueiro have volunteered. Yay!

Ben.

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Sat, 3 Nov 2018 22:07:42 -0500

Nils and Gonzalo,

Thank you!

Jean