Subject: [sipcore] RFC 4028 bis instead of draft-ietf-sipcore-sessiontimer-race

From: "A. Jean Mahoney" <[email-masked]>
Date: Wed, 7 Nov 2018 23:18:09 -0600

Hi all,

During the sipcore WG session in Bangkok today, it was discussed that it 
would probably be better to create a bis of RFC 4028 than to continue 
with draft-ietf-sipcore-sessiontimer-race.

The scope of the bis draft would be limited to fixing bugs and 
clarifying ambiguities that cause problems in the field.

Please respond by Nov 15 if you have any comments or concerns about 
creating a RFC4028-bis draft.

Thanks,

Jean, as chair

---

From: Roman Shpount <[email-masked]>
Date: Thu, 8 Nov 2018 01:06:26 -0500

I support creating the RFC4028-bis draft.

Regards,
_____________
Roman Shpount

On Thu, Nov 8, 2018 at 12:18 AM A. Jean Mahoney <[email-masked]> wrote:

> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Paul Kyzivat <[email-masked]>
Date: Thu, 8 Nov 2018 12:25:43 -0500

+1

On 11/8/18 1:06 AM, Roman Shpount wrote:
> On Thu, Nov 8, 2018 at 12:18 AM A. Jean Mahoney <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi all,
> 
>     [email-masked] <mailto:[email-masked]>

---

From: OKUMURA Shinji <[email-masked]>
Date: Fri, 9 Nov 2018 09:58:23 +0900

+1

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 19 Nov 2018 10:00:26 -0600

Hi all,

The chairs have heard no comments against creating a bis of RFC 4028.

Christer, please go ahead with creating a bis. You will probably find 
this to be a handy tool for converting RFC 4028 into new XML:

https://pypi.org/project/id2xml/

Thanks!

Jean