Subject: [sipcore] Draft new: draft-ietf-sipcore-rfc4028bis-00 && GitHub repo

From: Christer Holmberg <[email-masked]>
Date: Fri, 21 Dec 2018 09:20:02 +0000

Hi,

I have submitted version -00 of draft-ietf-sipcore-rfc4028bis.

The content is identical to the draft-holmberg-00 draft I submitted yesterday – including the affiliations and addresses of the original authors (will be fixed as soon as we hear back from them).

I have also created a GitHub repo for the work:

https://github.com/cdh4u/draft-sipcore-4028bis

Feel free to use it for pull requests, to raise issues etc. When do DO raise an issue, please also provide some background. Also, if there is an associated e-mail thread on the list, please copy the mail archive link to the thread.

Merry Whatever-You-Celebrate-Or-Do-Not-Celebrate to everyone! :)

Regards,

Christer

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Fri, 21 Dec 2018 07:41:59 -0600

Hi everyone,

On 12/21/18 3:20 AM, Christer Holmberg wrote:
> The content is identical to the draft-holmberg-00 draft I submitted 
> yesterday – including the affiliations and addresses of the original 
> authors (will be fixed as soon as we hear back from them).
> 
> Feel free to use it for pull requests, to raise issues etc. When do DO 
> raise an issue, please also provide some background. Also, if there is 
> an associated e-mail thread on the list, please copy the mail archive 
> link to the thread.

Working only in Github is ok for nits and typos. However, when you do 
raise a technical issue, bring it up on list _first_ so there is a mail 
archive link to use in GitHub.

Please refrain from having technical discussions only in GitHub. SIPCORE 
work is always confirmed on the mailing list.

Thanks!

Jean, as chair, who is happy to discuss with the WG creating/refining 
processes regarding GitHub.

> Merry Whatever-You-Celebrate-Or-Do-Not-Celebrate to everyone! :)

Back at ya!  :-)

> 
> Regards,
> 
> Christer
> 
> 
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 21 Dec 2018 18:25:17 +0000

Hi,

I agree with everything Jean said.

Still, GitHub is a good place to at least document issues (even technical ones), so we can keep track of them.

But, non trivial issues shall of course be discussed on the mailing list.

Regards,

Christer

________________________________
From: sipcore <[email-masked]> on behalf of A. Jean Mahoney <[email-masked]>
Sent: Friday, December 21, 2018 3:41 PM
To: [email-masked]
Subject: Re: [sipcore] Draft new: draft-ietf-sipcore-rfc4028bis-00 && GitHub repo

Hi everyone,

> https://github.com/cdh4u/draft-sipcore-4028bis
[https://avatars0.githubusercontent.com/u/9333380?s=400&v=4]<https://github.com/cdh4u/draft-sipcore-4028bis>

cdh4u/draft-sipcore-4028bis<https://github.com/cdh4u/draft-sipcore-4028bis>
github.com
Contribute to cdh4u/draft-sipcore-4028bis development by creating an account on GitHub.

Thanks!

Back at ya!  :-)