Subject: [sipcore] Draft new: draft-holmberg-sipcore-rfc4028bis-00

From: Christer Holmberg <[email-masked]>
Date: Thu, 20 Dec 2018 13:36:05 +0000

Hi,

I have submitted the zero version (-00) of draft-holmberg-sipcore-rfc4028bis.

The text is more or less a copy of RFC4028, with “administrative” changes done to the boiler plate etc, in order to pass the Idnits test. I have done no changes to the technical content.

A couple of questions:

Q1: Does someone have the contact information of Jonathan R and Steven D, so that we can contact them and ask whether they still wish to be listed as co-authors (and provide their current affiliation and address information)?

Q2: How much do need to work on the individual draft before we can adopt it as draft-sipcore? We already agreed that we are going to do the bis, so…

Regards,

Christer

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 20 Dec 2018 09:01:39 -0600

Hi Christer,

Thanks for submitting the draft. I've put it in a "Candidate for WG 
adoption" state by exercising a new button added to Datatracker. We'll 
push more Datatracker buttons to make it into a WG draft since there 
were no objections to replacing draft-ietf-sipcore-sessiontimer-race 
with a rfc4028bis draft.

I have current contact info for Steve Donovan, so I'll reach out to him. 
I will also work on getting JDR's current contact info.

Thanks!

Jean

On 12/20/18 7:36 AM, Christer Holmberg wrote:
> The text is more or less a copy of RFC4028, with “administrative” 
> changes done to the boiler plate etc, in order to pass the Idnits 
> test. I have done no changes to the technical content.
>
> A couple of questions:
>
> Q1: Does someone have the contact information of Jonathan R and Steven 
> D, so that we can contact them and ask whether they still wish to be 
> listed as co-authors (and provide their current affiliation and 
> address information)?
>
> Q2: How much do need to work on the individual draft before we can 
> adopt it as draft-sipcore? We already agreed that we are going to do 
> the bis, so…
>
> Regards,
>
> Christer
>
>
>
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 20 Dec 2018 15:08:44 +0000

Hi,

>    were no objections to replacing draft-ietf-sipcore-sessiontimer-race 
  
Ok, so I assume that means I will just have to wait for you to tell me to submit version -00 of draft-sipcore __

>    I have current contact info for Steve Donovan, so I'll reach out to him.  I will also work on getting JDR's current contact info.

Thank You!

Regards,

Christer

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 20 Dec 2018 09:41:21 -0600

Hi Christer,

I have pre-approved draft-ietf-sipcore-rfc4028bis, please submit at your 
convenience.

Thanks!

Jean

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Dec 2018 10:26:39 -0600

> On Dec 20, 2018, at 7:36 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 

[email-masked] <mailto:[email-masked]>
[email-masked] <mailto:[email-masked]> or [email-masked]

> Q2: How much do need to work on the individual draft before we can adopt it as draft-sipcore? We already agreed that we are going to do the bis, so…

I will leave that to the chairs’ discretion.