Subject: Re: [sipcore] AD Evaluation of draft-ietf-sipcore-sip-push-20 - Ben's technical comments - long-lived dialog support issue

From: Christer Holmberg <[email-masked]>
Date: Sat, 1 Dec 2018 17:01:55 +0000

Hi,

...

>That tells me it really intended as an optional feature, in which case I’m fine leaving it as is.

Ok, so I won't modify/add any text.

But, you still want the RFC 3891 reference to be normative, right?

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Sat, 1 Dec 2018 12:50:22 -0600

> On Dec 1, 2018, at 11:01 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> ...
> 

Yes.

Thanks!

Ben.