Subject: [sipcore] Spencer Dawkins' No Objection on draft-ietf-sipcore-originating-cdiv-parameter-07: (with COMMENT)

From: Spencer Dawkins <[email-masked]>
Date: Mon, 03 Dec 2018 20:39:47 -0800

Spencer Dawkins has entered the following ballot position for
draft-ietf-sipcore-originating-cdiv-parameter-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-originating-cdiv-parameter/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

It seems to me that the title and abstract aren't particularly useful in
helping a reader determine whether this is a document that's useful to read.

The information in the Introduction helps a LOT (starting with the point that
this work is done in response to requirements from 3GPP). Is it possible that
part of that information could appear in the title and abstract, to make this
document more accessible?

---

From: <[email-masked]>
Date: Sun, 9 Dec 2018 23:30:00 +0000

Hi all,

I have updated the I-D (to v-08) by updating the Abstract to make it more understandable for unaware readers.
I have also changed the "originating after CDIV" into "originating-after-CDIV" to make it less confusing to people unfamiliar with this terminology (used as an adjective in the document).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-originating-cdiv-parameter/

BR,
Marianne

-----Message d'origine-----
De : Spencer Dawkins [mailto:[email-masked]] 
Envoyé : mardi 4 décembre 2018 05:40
À : The IESG
Cc : [email-masked]; Jean Mahoney; [email-masked]; [email-masked]; [email-masked]
Objet : Spencer Dawkins' No Objection on draft-ietf-sipcore-originating-cdiv-parameter-07: (with COMMENT)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 10 Dec 2018 13:07:31 -0600

Hi, Marianne,

On Sun, Dec 9, 2018 at 5:30 PM <[email-masked]> wrote:

> I have also changed the "originating after CDIV" into
> "originating-after-CDIV" to make it less confusing to people unfamiliar
> with this terminology (used as an adjective in the document).
>

This wasn't a huge change, but it seemed like a huge improvement - thank
you for that!

Spencer

> Cc : [email-masked]; Jean
> Mahoney; [email-masked]; [email-masked]; [email-masked]
> Objet : Spencer Dawkins' No Objection on
> draft-ietf-sipcore-originating-cdiv-parameter-07: (with COMMENT)
>
> Ce message et ses pieces jointes peuvent contenir des informations
> confidentielles ou privilegiees et ne doivent donc
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
> recu ce message par erreur, veuillez le signaler
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
> electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged
> information that may be protected by law;