Subject: [sipcore] Draft new version: SIP Push-21

From: Christer Holmberg <[email-masked]>
Date: Fri, 7 Dec 2018 18:39:37 +0000

Hi,

Based on Ben’s AD review, and the comments I got from my implementers regarding the Apple documentation, I have merged the associated pull requests and submitted a new version (-21) of SIP Push.

Regards,

Christer

---

From: Ben Campbell <[email-masked]>
Date: Fri, 7 Dec 2018 16:42:40 -0600

I think this version is ready for IETF LC. I will request that shortly.

I have a couple of minor editorial comments on the changes, which can be handled along with any IETF LC feedback.

Thanks!

Ben.

§6.1.1, last paragraph: s/give/given

§10, 4th paragraph: s/“composed by”/“composed of"

> On Dec 7, 2018, at 12:39 PM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> sipcore mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/sipcore <https://www.ietf.org/mailman/listinfo/sipcore>

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 8 Dec 2018 14:09:57 +0000

Thanks!

Regards,

Christer

From: Ben Campbell <[email-masked]>
Date: Saturday, 8 December 2018 at 0.42
To: Christer Holmberg <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [sipcore] Draft new version: SIP Push-21

Thanks!

Ben.

On Dec 7, 2018, at 12:39 PM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer
_______________________________________________
sipcore mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sipcore