Subject: Re: [sipcore] AD Evaluation of draft-ietf-sipcore-sip-push-20 - the pull request

From: Christer Holmberg <[email-masked]>
Date: Sat, 1 Dec 2018 20:01:51 +0000

Hi,

There is now a second commit which contains the changes based on the technical comments.

The missing grammar/IANA parts are still missing.

Regards,

Christer

On 01/12/2018, 21.35, "sipcore on behalf of Christer Holmberg" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,
    
    Based on Ben's AD review comments, I have created a pull request.
    
    https://github.com/cdh4u/draft-sip-push/pull/29
    
    The first commit contains the changes based on the editorial comments
    
    Regards,
    
    Christer

        

        
    
    _______________________________________________
    sipcore mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sipcore

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 1 Dec 2018 20:20:17 +0000

Hi,

A third commit, with the missing grammar and IANA considerations, have now been committed.

All of Ben's comments should now have been covered, so please let me know if something is wrong or missing.

Regards,

Christer

On 01/12/2018, 22.02, "Christer Holmberg" <[email-masked]> wrote:

    Hi,

    
    Regards,
    
    Christer

    
        Hi,

        
        
        Regards,
        
        Christer