Subject: [sipcore] SIP Push: Review status

From: Christer Holmberg <[email-masked]>
Date: Tue, 15 Jan 2019 15:31:56 +0000

Hi,

The following pull request:

https://github.com/cdh4u/draft-sip-push/pull/31

…should now address all gen-art/sec-dir/IESG comments, except the following:

  *   Indicating of multiple PNS during query mode
  *   Editorial clarifications/re-writes requested by Ekr – mostly impacting sections 4 and 5

The reason multiple PNS are not yet covered is because I intend to do it as part of the editorial clarifications requested by Ekr. However, I’d like to submit a new “intermediate” version of the draft before doing that. Ben? Chairs?

Regards,

Christer

---

From: Brian Rosen <[email-masked]>
Date: Tue, 15 Jan 2019 10:33:13 -0500

Versions are free, go ahead

> On Jan 15, 2019, at 10:31 AM, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
>  
> https://github.com/cdh4u/draft-sip-push/pull/31 <https://github.com/cdh4u/draft-sip-push/pull/31>
>  
> Indicating of multiple PNS during query mode
> Editorial clarifications/re-writes requested by Ekr – mostly impacting sections 4 and 5
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 15 Jan 2019 16:54:12 +0000

Hi,

>Versions are free, go ahead

I’ll give people a chance to look at the pull request (there are quite a bit of changes, but they are rather easy to parse), and submit a new version tomorrow.

Regards,

Christer

On Jan 15, 2019, at 10:31 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer