Subject: [sipcore] SIP Push: Generic pull request for possible issues in re-written draft

From: Christer Holmberg <[email-masked]>
Date: Wed, 23 Jan 2019 13:23:48 +0000

Hi,

I realized there were a few places where I had not introduced the new SIP Request Push Queue terminology, so I created a pull request for that.

https://github.com/cdh4u/draft-sip-push/pull/35

I intend to use the pull request open as long as we look at the document in the WG, if people find other issues.

So, if you find some issues, feel free to see whether it is already covered in the pull request. Also feel free to make your own commits and/or pull requests.

Regards,

Christer

---

From: Yehoshua Gev <[email-masked]>
Date: Tue, 29 Jan 2019 10:34:47 +0200

Hi Christer.

Sorry for the late review.
Typos and grammar errors (some found manually and some by a spell checker):

- Abstract:
  "to receive receive incoming SIP requests" => " to receive incoming
SIP requests"

- Section 4.1.1:
 "URI parameter parameter indicates" => "URI parameter indicates"
 "with a indicator" => "with an indicator"
 "if the samd Feature-Caps header" => "if the same Feature-Caps header".

- Section 4.1.2:
 "include the pn-pric SIP URI parameter" => "include the pn-prid SIP URI
parameter"

- Section 5.6.1:
 "skip the procdures" => "skip the procedures"

- Section 5.6.1.1:
 "the type of of PNS" => "the type of PNS" (and some more "of of"
occurrences)
 "if the the binding" => "if the binding" (and some more "the the"
occurrences)

- Section 5.6.1.2:
 "proxies betwen the proxy" => "proxies between the proxy"
 "mechanism for thoses PNSs" => "mechanism for those PNSs"

- Section 5.6.2:
 "receives a SIP request does not contain" => "receives a SIP request that
does not contain"

- Section 6.1.1:
 "UA has not recived" => "UA has not received"

- Section 13:
 "event package for registations" => "event package for registrations"

On Wed, Jan 23, 2019 at 3:24 PM Christer Holmberg <
[email-masked]> wrote:

> Hi,
>
>
>
> I realized there were a few places where I had not introduced the new SIP
> Request Push Queue terminology, so I created a pull request for that.
>
>
>
> So, if you find some issues, feel free to see whether it is already
> covered in the pull request. Also feel free to make your own commits and/or
> pull requests.
>
>
>
> Regards,
>
>
>
> Christer
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 29 Jan 2019 13:10:02 +0000

Hi,

>Sorry for the late review.

Don't worry - the latest version was submitted very recently, and there were quite many editorial changes 😊

> "to receive receive incoming SIP requests" => " to receive incoming SIP requests"

Will fix.

> "if the samd Feature-Caps header" => "if the same Feature-Caps header".

Will fix.

>- Section 4.1.2:
> "include the pn-pric SIP URI parameter" => "include the pn-prid SIP URI parameter"

Will fix.

> "skip the procdures" => "skip the procedures"

Will fix.

>- Section 5.6.1.1:
> "the type of of PNS" => "the type of PNS" (and some more "of of" occurrences)
> "if the the binding" => "if the binding" (and some more "the the" occurrences)

Will fix.

> "mechanism for thoses PNSs" => "mechanism for those PNSs"

Will fix.

>- Section 5.6.2:
> "receives a SIP request does not contain" => "receives a SIP request that does not contain"

Will fix.

> "UA has not recived" => "UA has not received"

Will fix.

> "event package for registations" => "event package for registrations"

Will fix.

Thank You!

Regards,

Christer

On Wed, Jan 23, 2019 at 3:24 PM Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

_______________________________________________
sipcore mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sipcore

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 29 Jan 2019 13:41:14 +0000

Associated pull request commit:

https://github.com/cdh4u/draft-sip-push/pull/35/commits/f626a5f9b9f1aa75d9b029869f3258e79c2a5da4

Regards,

Christer

From: sipcore <[email-masked]> on behalf of Christer Holmberg <[email-masked]>
Date: Tuesday, 29 January 2019 at 15.10
To: Yehoshua Gev <[email-masked]>
Cc: Ben Campbell <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [sipcore] SIP Push: Generic pull request for possible issues in re-written draft

Hi,

Will fix.

Will fix.

Will fix.

Will fix.

Will fix.

Will fix.

Will fix.

Will fix.

Will fix.

Thank You!

Regards,

Christer

Hi,

Regards,

Christer