Subject: [sipcore] draft-ietf-sipcore-rejected

From: Eric Burger <[email-masked]>
Date: Thu, 7 Feb 2019 09:41:01 -0500

Jean & Brian -
Given Tolga is pretty much the only person with comments and he’s relatively happy, any reason not to start a WGLC?
Thanks,
Eric

---

From: Richard Shockey <[email-masked]>
Date: Thu, 07 Feb 2019 11:40:01 -0500

+1  This is a much needed addition. 

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 2/7/19, 9:41 AM, "sipcore on behalf of Eric Burger" <[email-masked] on behalf of [email-masked]> wrote:

    Jean & Brian -
    Given Tolga is pretty much the only person with comments and he’s relatively happy, any reason not to start a WGLC?
    Thanks,
    Eric
    _______________________________________________
    sipcore mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sipcore