Subject: [sipcore] RFC 8498 on A P-Served-User Header Field Parameter for an Originating Call Diversion (CDIV) Session Case in the Session Initiation Protocol (SIP)

From: [email-masked]
Date: Thu, 14 Feb 2019 21:47:57 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 8498

        Title:      A P-Served-User Header Field Parameter 
                    for an Originating Call Diversion (CDIV) 
                    Session Case in the Session Initiation 
                    Protocol (SIP) 
        Author:     M. Mohali
        Status:     Informational
        Stream:     IETF
        Date:       February 2019
        Mailbox:    [email-masked]
        Pages:      15
        Characters: 33188
        Updates:    RFC 5502

        I-D Tag:    draft-ietf-sipcore-originating-cdiv-parameter-08.txt

        URL:        https://www.rfc-editor.org/info/rfc8498

        DOI:        10.17487/RFC8498

The P-Served-User header field was defined based on a requirement
from the 3rd Generation Partnership Project (3GPP) IMS (IP Multimedia
Subsystem) in order to convey the identity of the served user, his/
her registration state, and the session case that applies to that
particular communication session and application invocation.  A
session case is metadata that captures the status of the session of a
served user regardless of whether or not the served user is
registered or the session originates or terminates with the served
user.  This document updates RFC 5502 by defining a new P-Served-User
header field parameter, "orig-cdiv".  The parameter conveys the
session case used by a proxy when handling an originating session
after Call Diversion (CDIV) services have been invoked for the served
user.  This document also fixes the ABNF in RFC 5502 and provides
more guidance for using the P-Served-User header field in IP
networks.

This document is a product of the Session Initiation Protocol Core Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 18 Feb 2019 18:12:16 -0500

>                     Session Case in the Session Initiation 

Ah, great!  It's good to see "Mohali" is done.

Dale

---

From: <[email-masked]>
Date: Tue, 19 Feb 2019 08:07:42 +0000

Yes! Thanks all for your help and contribution to achieve this work.

Kind Regards,
Marianne 

-----Message d'origine-----
De : sipcore [mailto:[email-masked]] De la part de Dale R. Worley
Envoyé : mardi 19 février 2019 00:12
À : [email-masked]
Objet : Re: [sipcore] RFC 8498 on A P-Served-User Header Field Parameter for an Originating Call Diversion (CDIV) Session Case in the Session Initiation Protocol (SIP)

Dale

_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.