Subject: Re: [sipcore] ABNF: request-digest: 32 characters, only 32 characters and nothing but 32 characters?

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 1 Apr 2019 12:41:47 -0500

Hi Rifaat,

On 3/30/19 8:28 PM, Rifaat Shekh-Yusef wrote:
> I am honestly really puzzled why this draft has not be adopted long time 
> ago.
> This could have been delivered few years ago already.
> 
> What is stopping this from happening?

Good question. Digging through the SIPCORE mailing list, this co-chair 
found a plan to call for WG adoption for 
draft-yusef-sipcore-digest-scheme after a few other drafts made it 
through WGLC. Given that those drafts are in the RFC editor's queue, I 
don't think anything stopped the call for adoption except that maybe it 
fell off the chairs' to-do list.

Please update the draft (it has expired), and I will send a separate 
email to the list about WG adoption.

Thanks!

Jean

PS - If you think the chairs may have forgotten something, feel free to 
send a note to the list or the sipcore-chairs email address. Thx!

> 
> Regards,
>   Rifaat
> 
> 
> 
> On Fri, Mar 29, 2019 at 4:47 AM Christer Holmberg 
> <[email-masked] <mailto:[email-masked]>> 
> wrote:
> 
>     Hi,
> 
>     This thread is a year old, but I would like to bring it back to the
>     surface..
> 
>     The syntax needs to be fixed, so I would like the WG to adopt the draft.
> 
>     Regards,
> 
>     Christer
> 
> 
>     On 21/03/2018, 19.54, "Andy Hutton" <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>          I would also like to see draft-yusef-sipcore-digest-scheme adopted.
> 
>          Andy
> 
>          On 16 February 2018 at 02:07, Dale R. Worley
>     <[email-masked] <mailto:[email-masked]>> wrote:
>          > Christer Holmberg <[email-masked]
>     <mailto:[email-masked]>> writes:
>          >> I realised that Rifaat's draft actually updates the ABNF (by
>     removing the
>          >> 32 characters restriction), so we wouldn't need anything in
>     addition to
>          >> that.
>          >
>          > I was going to say, What is the name of the draft?, but it's
>          > draft-yusef-sipcore-digest-scheme, which is dated last
>     September, which
>          > is probably why I remember it.
>          >
>          > It not only updates the ABNF in RFC 3261, it also connects it
>     with RFC
>          > 7611.
>          >
>          > ---> So, I call for adoption of
>     draft-yusef-sipcore-digest-scheme as a
>          > WG draft.
>          >
>          > Dale
>          >
>          > _______________________________________________
>          > sipcore mailing list
>          > [email-masked] <mailto:[email-masked]>
>          > https://www.ietf.org/mailman/listinfo/sipcore
> 
> 
>     _______________________________________________
>     sipcore mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/sipcore
> 
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Mon, 1 Apr 2019 16:40:50 -0400

Thanks Jean!

I have just refreshed this document:
https://datatracker.ietf.org/doc/draft-yusef-sipcore-digest-scheme/

Regards,
 Rifaat

On Mon, Apr 1, 2019 at 1:41 PM A. Jean Mahoney <[email-masked]> wrote:

> >          > Christer Holmberg <[email-masked]
> >          >> I realised that Rifaat's draft actually updates the ABNF (by
> >     removing the
> >          >> 32 characters restriction), so we wouldn't need anything in
> >     addition to
> >          >> that.
> >          >
> >          > I was going to say, What is the name of the draft?, but it's
> >          > draft-yusef-sipcore-digest-scheme, which is dated last
> >     September, which
> >          > is probably why I remember it.
> >          >
> >          > It not only updates the ABNF in RFC 3261, it also connects it
> >     with RFC
> >          > 7611.
> >          >
> >          > ---> So, I call for adoption of
> >          > WG draft.
> >          > Dale