Subject: [sipcore] I-D Action: draft-ietf-sipcore-digest-scheme-00.txt

From: [email-masked]
Date: Thu, 18 Apr 2019 09:01:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Protocol Core WG of the IETF.

        Title           : The Session Initiation Protocol (SIP) Digest Authentication Scheme
        Author          : Rifaat Shekh-Yusef
	Filename        : draft-ietf-sipcore-digest-scheme-00.txt
	Pages           : 8
	Date            : 2019-04-18

Abstract:
   This document updates the Digest Access Authentication scheme used by
   the Session Initiation Protocol (SIP) to add support for secure
   digest algorithms to replace the broken MD5 algorithm.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-digest-scheme/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sipcore-digest-scheme-00
https://datatracker.ietf.org/doc/html/draft-ietf-sipcore-digest-scheme-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 18 Apr 2019 12:06:11 -0400

All,

I have updated the document based on the recent feedback, and I believe
that this document is ready for WGLC.
Anybody thinks otherwise?

Regards,
 Rifaat

On Thu, Apr 18, 2019 at 12:02 PM <[email-masked]> wrote:

> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 22 Apr 2019 08:18:18 +0000

Hi,

I think we are more or less ready for WGLC. I am still waiting for comments from some people I have forwarded the draft to, but we don’t need to hold the WGLC because of that.

Regards,

Christer

From: sipcore <[email-masked]> on behalf of Rifaat Shekh-Yusef <[email-masked]>
Date: Thursday, 18 April 2019 at 19.06
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [sipcore] I-D Action: draft-ietf-sipcore-digest-scheme-00.txt

All,

I have updated the document based on the recent feedback, and I believe that this document is ready for WGLC.
Anybody thinks otherwise?

Regards,
 Rifaat

On Thu, Apr 18, 2019 at 12:02 PM <[email-masked]<mailto:[email-masked]>> wrote:

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
sipcore mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sipcore