Subject: [sipcore] draft-ietf-sipcore-digest-scheme - Implementation

From: "A. Jean Mahoney" <[email-masked]>
Date: Thu, 13 Jun 2019 11:15:07 -0500

Hi all,

While working on the Doc Shepherd writeup for 
draft-ietf-sipcore-digest-scheme, I perused the comments on the earlier 
versions of the draft. More than once, testing of implementations came 
up - that it needed to happen, that there needed to be guidance to 
implementers, etc.

Has anyone implemented draft-ietf-sipcore-digest-scheme? Has anyone 
tested interoperability between two implementations of this draft? 
Between an implementation of this draft and a legacy implementation?

Thanks!

Jean

---

From: Christer Holmberg <[email-masked]>
Date: Mon, 17 Jun 2019 21:03:52 +0000

Hi,

I am aware of implementations that implement the modifications in the draft.

And, since the modifications in the draft are deployed in multi-vendor networks I would assume there is interoperability between implementations. At least I have not been informed about any interoperability issues, and my colleagues more familiar with the deployments were not aware of any interoperability issues either. 

Regards,

Christer

On 13/06/2019, 18.15, "sipcore on behalf of A. Jean Mahoney" <[email-masked] on behalf of [email-masked]> wrote:

    Hi all,

    
    Thanks!
    
    Jean
    
    _______________________________________________
    sipcore mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sipcore

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 19 Jun 2019 08:34:17 +0000

Hi,

And to be a little more specific, the modifications in the draft have been implemented and deployed in mobile IMS networks.

Regards,

Christer

On 18/06/2019, 0.04, "sipcore on behalf of Christer Holmberg" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    Regards,
    
    Christer

        Hi all,

        
        Thanks!
        
        Jean