Subject: [sipcore] token-authnz: Access Token and Refresh Token

From: Christer Holmberg <[email-masked]>
Date: Fri, 12 Jul 2019 13:26:22 +0000

Hi,

When scanning through the e-mails, I realized one thing: we have been talking about OAuth Access Tokens and Refresh Tokens. 

However, only Access Tokens will be transported in SIP. Refresh Tokens are only between the SIP UA and the Authorization Server, and that interface is outside of the scope of the document.

Sorry for the confusion.

Regards,

Christer

---

From: "Olle E. Johansson" <[email-masked]>
Date: Mon, 15 Jul 2019 09:50:26 +0200

> On 12 Jul 2019, at 15:26, Christer Holmberg <[email-masked]> wrote:
> 
> Hi,
> 
Correct, we only need access tokens and in the case of OpenID connect the identity tokens.

/O