Subject: [sipcore] Draft new version: draft-ietf-sipcore-rfc4028bis-02

From: Christer Holmberg <[email-masked]>
Date: Fri, 27 Dec 2019 08:56:00 +0000

Hi,

I have submitted a new version (-02) of 4028bis.

The new version was submitted because the previous version expired. There are no changes compared to the previous version.

Regards,

Christer

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 27 Dec 2019 11:38:59 -0500

Christer,

On 12/27/19 3:56 AM, Christer Holmberg wrote:
> The new version was submitted because the previous version expired. 
> There are no changes compared to the previous version.

IIUC there are also no substantive changes from RFC4028. Right? (Just 
changes in xml2rfc formatting, addition of you as author, etc.)

Is this establishing a baseline for the session timer fix discussed back 
in 2017?

	Merry Christmas,
	Paul

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 27 Dec 2019 17:12:29 +0000

Hi,

>    changes in xml2rfc formatting, addition of you as author, etc.)
  
Correct. I hope to get the other drafts done, so I can start suggesting actual changes.

> Is this establishing a baseline for the session timer fix discussed back  in 2017?

Version -00 already did that. But, again, no changes to the content have yet been done.

Regards,

Christer