Subject: [sipcore] Roman Danyliw's No Objection on draft-ietf-sipcore-locparam-05: (with COMMENT)

From: Roman Danyliw via Datatracker <[email-masked]>
Date: Sun, 02 Feb 2020 11:31:04 -0800

Roman Danyliw has entered the following ballot position for
draft-ietf-sipcore-locparam-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-locparam/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

** Section 7.  It is likely worth emphasizing that the veracity of the
“loc-src” parameter, like all elements of locationValue, is dependent on the
security properties of the architectures conveying the information; and the
trust placed in the participating nodes.  Put another way, just because it is
there, does mean the loc-src is accurate or the true source.

** Editorial Nits
-- Section 3.  s/Each has it own/Each has its own/

-- Per [M493], s/Februar 2015/February 2015/

---

From: <[email-masked]>
Date: Mon, 10 Feb 2020 08:56:19 +0000

Hi,
Thank you for your comments.
I have incorporated your proposals as below mentioned.

Best Regards

Roland

-----Ursprüngliche Nachricht-----
Von: Roman Danyliw via Datatracker <[email-masked]> 
Gesendet: Sonntag, 2. Februar 2020 20:31
An: The IESG <[email-masked]>
Cc: [email-masked]; Jean Mahoney <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Betreff: Roman Danyliw's No Objection on draft-ietf-sipcore-locparam-05: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

** Section 7.  It is likely worth emphasizing that the veracity of the “loc-src” parameter, like all elements of locationValue, is dependent on the security properties of the architectures conveying the information; and the trust placed in the participating nodes.  Put another way, just because it is there, does mean the loc-src is accurate or the true source.

[RJ] That is why we are referring to the trust domain. The definition of trust domain and trust relationship is given in RFC3325 which describes the secure environment needed. We have regulated environment where the level of trust is given by the national regulator.
I hope this is OK for you that we have referred to the RFC. Or you see the need for more explicitly mentioning?

** Editorial Nits

[RJ] Done

[RJ] Done