Subject: Re: [sipcore] 4028bis: memory refresh

From: OKUMURA Shinji <[email-masked]>
Date: Fri, 5 Jun 2020 10:53:49 +0900

Hi,

Is the scope of 4028bis below?
・solving the session-timer glare situation
・Errata
・another bug fix

Regards,
Shinji

On 2020/05/11 20:36, Christer Holmberg wrote:
> Hi,
> 
> Now, when the sip-oauth draft is more or less done (in the RFC editor’s queue), I intend to take up the work on 4028bis (session-timer) again.
> 
> We previously had e-mail discussions and phone calls, there is an issue tracker on GitHub, and we discussed the suggested solutions at IETF#103. To refresh your memory, please take a look at the video: https://www.youtube.com/watch?v=C2yeckBmgPg (the session-timer presentation begins at around 7:30 minutes).
> 
> The decision to make a bis (instead of an update draft) has already been made, but please take a look at the technical suggestions for fixing the glare situation.
> 
> Regards,
> 
> Christer
> 
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: OKUMURA Shinji <[email-masked]>
Date: Fri, 5 Jun 2020 11:13:45 +0900

and
d) clarify unclear descriptions.

On 2020/06/05 10:53, OKUMURA Shinji wrote:
> a) solving the session-timer glare situation
> b) Errata
> c) another bug fix
> 
> Regards,
> Shinji
>

---

From: Christer Holmberg <[email-masked]>
Date: Fri, 5 Jun 2020 03:27:38 +0000

Hi,

The session-timer glare is the main scope of the work.

But, of course, if people identity other bugs, we need to have a look at those too.

But, as was previously discussed, just because something could have been done in a different (and perhaps better) way does not justify as a bug, if it otherwise works.

Regards,

Christer

-----Original Message-----
From: sipcore <[email-masked]> On Behalf Of OKUMURA Shinji
Sent: perjantai 5. kesäkuuta 2020 5.14
To: [email-masked]
Cc: Christer Holmberg <christer.holmberg=[email-masked]>
Subject: Re: [sipcore] 4028bis: memory refresh

and