Subject: [Smart] Prague Meeting Date & Time

From: Kirsty P <[email-masked]>
Date: Tue, 26 Feb 2019 17:56:50 +0000

SMART folks,

Just wanted to update you - we have a date and time confirmed for the IETF 104 meeting in Prague: Monday 25th March, 16:10-18:10.

SMART is one of six BOF (Birds of a Feather) sessions in Prague; details on the other five can be found here:

https://www.ietf.org/blog/ietf104-bofs/

...And for those of you travelling to CARIS2 this week - safe travels!

<https://www.ietf.org/blog/ietf104-bofs/>Kirsty

This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked]

---

From: Jim Fenton <[email-masked]>
Date: Tue, 26 Feb 2019 10:29:37 -0800

On 2/26/19 9:56 AM, Kirsty P wrote:
>
> SMART folks,
>
>
> Just wanted to update you - we have a date and time confirmed for the
> IETF 104 meeting in Prague: *Monday 25th March, 16:10-18:10*.
>
>
> SMART is one of six BOF (Birds of a Feather) sessions in Prague;
> details on the other five can be found here: 
>
Note that the IETF schedule at this point is still preliminary (unless
Kirsty has some independent knowledge that this particular session won't
change).

-Jim

---

From: Bret Jordan <[email-masked]>
Date: Tue, 26 Feb 2019 18:52:02 -0700

This is great news.  I will plan on being there.

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On Feb 26, 2019, at 10:56 AM, Kirsty P <Kirsty.p=[email-masked]> wrote:
> 
> SMART folks,
> 
> https://www.ietf.org/blog/ietf104-bofs/ <https://www.ietf.org/blog/ietf104-bofs/>
> 
> This information is exempt under the Freedom of Information Act 2000 (FOIA) and may be exempt under other UK information legislation. Refer any FOIA queries to [email-masked] <mailto:[email-masked]> -- 
> Smart mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/smart <https://www.irtf.org/mailman/listinfo/smart>