Subject: [Smart] CLESS next steps for IETF 105

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Thu, 23 May 2019 20:00:16 +0000

Dear all, 6 weeks passed since IETF 104 and we are 2 months away from IETF 105

As announced I had a few offline consultations and a few of us have now a general consensus on how we could propose to continue the work on CLESS. https://tools.ietf.org/html/draft-taddei-smart-cless-introduction-00

We would like now to have an opened call for those who want to participate to give us feedback on a number of ideas and then return to this mailing list to offer a structured approach for final decision

Proposed timing is Tuesday 29th of May at 9am PST / 6pm CET via Webex

Let me know if you are interested to participate and I will send you an invite with a Webex link

Thank you very much

Sent with [ProtonMail](https://protonmail.com) Secure Email.

---

From: nalini elkins <[email-masked]>
Date: Thu, 23 May 2019 13:29:48 -0700

I would be interested.

Nalini

On Thu, May 23, 2019 at 1:00 PM Arnaud.Taddei.IETF <Arnaud.Taddei.IETF=
[email-masked]> wrote:

> As announced I had a few offline consultations and a few of us have now a
> general consensus on how we could propose to continue the work on CLESS.
> https://tools.ietf.org/html/draft-taddei-smart-cless-introduction-00
>
> We would like now to have an opened call for those who want to participate
> to give us feedback on a number of ideas and then return to this mailing
> list to offer a structured approach for final decision
>
> Sent with ProtonMail <https://protonmail.com> Secure Email.
>
> --
> Smart mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/smart
>

-- 
Thanks,
Nalini Elkins
President
Enterprise Data Center Operators
www.e-dco.com

---

From: "Fenter, Steven M" <[email-masked]>
Date: Thu, 23 May 2019 20:33:30 +0000

I would also be interested.

Steve Fenter
US Bank
Network Application Analysis (NAA)
CCIE Emeritus #10501, CISSP
Desk: 612-973-6212
Mobile: 651-403-0042
Email: [email-masked]

From: Smart <[email-masked]> On Behalf Of nalini elkins
Sent: Thursday, May 23, 2019 3:30 PM
To: Arnaud.Taddei.IETF <[email-masked]>
Cc: [email-masked]
Subject: [EXTERNAL] Re: [Smart] CLESS next steps for IETF 105

I would be interested.

Nalini

On Thu, May 23, 2019 at 1:00 PM Arnaud.Taddei.IETF <Arnaud.Taddei.IETF=[email-masked]<mailto:[email-masked]>> wrote:
Dear all, 6 weeks passed since IETF 104 and we are 2 months away from IETF 105

As announced I had a few offline consultations and a few of us have now a general consensus on how we could propose to continue the work on CLESS. https://tools.ietf.org/html/draft-taddei-smart-cless-introduction-00<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_draft-2Dtaddei-2Dsmart-2Dcless-2Dintroduction-2D00&d=DwMFaQ&c=1hIq-C3ayh4zm6RZ7m4R2A&r=HomLADan7I6Oa7QTE4srKzc7_ERmQbg_0o80Zb6xL5o&m=imJ2vcBB3ovKIbmj8QzZx9YFwGCm8E8ArHXqxjLfMts&s=EVbFNkJQaImYvTh8-33WN_tgg-gltEgNommYwbOc2j8&e=>

Thank you very much

Sent with ProtonMail<https://urldefense.proofpoint.com/v2/url?u=https-3A__protonmail.com&d=DwMFaQ&c=1hIq-C3ayh4zm6RZ7m4R2A&r=HomLADan7I6Oa7QTE4srKzc7_ERmQbg_0o80Zb6xL5o&m=imJ2vcBB3ovKIbmj8QzZx9YFwGCm8E8ArHXqxjLfMts&s=gqcNQtQswSco0QpTboYLdC_DyiYXfWr8BDUUF-p2B5M&e=> Secure Email.

--
Smart mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/smart<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.irtf.org_mailman_listinfo_smart&d=DwMFaQ&c=1hIq-C3ayh4zm6RZ7m4R2A&r=HomLADan7I6Oa7QTE4srKzc7_ERmQbg_0o80Zb6xL5o&m=imJ2vcBB3ovKIbmj8QzZx9YFwGCm8E8ArHXqxjLfMts&s=a3ATmFAhFsdEdyJ02_wpeoL9Xq65rklabXMmCq-TOMQ&e=>

--
Thanks,
Nalini Elkins
President
Enterprise Data Center Operators
www.e-dco.com<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.e-2Ddco.com&d=DwMFaQ&c=1hIq-C3ayh4zm6RZ7m4R2A&r=HomLADan7I6Oa7QTE4srKzc7_ERmQbg_0o80Zb6xL5o&m=imJ2vcBB3ovKIbmj8QzZx9YFwGCm8E8ArHXqxjLfMts&s=vWkjCazdh7m2CIvNexF7ytj43U6Iju-72hDRiRxt8tg&e=>

U.S. BANCORP made the following annotations
---------------------------------------------------------------------
Electronic Privacy Notice. This e-mail, and any attachments, contains information that is, or may be, covered by electronic communications privacy laws, and is also confidential and proprietary in nature. If you are not the intended recipient, please be advised that you are legally prohibited from retaining, using, copying, distributing, or otherwise disclosing this information in any manner. Instead, please reply to the sender that you have received this communication in error, and then immediately delete it. Thank you in advance for your cooperation.

---------------------------------------------------------------------

---

From: Tony Rutkowski <[email-masked]>
Date: Fri, 24 May 2019 07:21:23 +0200

+1

On 2019-05-23 10:00 PM, Arnaud.Taddei.IETF wrote:
> As announced I had a few offline consultations and a few of us have
> now a general consensus on how we could propose to continue the work
> on CLESS.
> We would like now to have an opened call for those who want to
> participate to give us feedback on a number of ideas and then return
> to this mailing list to offer a structured approach for final decision
>

---

From: tirumal reddy <[email-masked]>
Date: Fri, 24 May 2019 11:10:51 +0530

I am interested in this work.

-Tiru

---

From: "Arnaud.Taddei.IETF" <[email-masked]>
Date: Tue, 28 May 2019 08:42:02 +0000

A quick update that there are now 25 people for this call which is a good surprise

However the notice was too short so I moved the call for next week

So the call is now on Tuesday 4th 9am PST, 5pm UK, 6pm CET

IF ANYONE FROM Far East interested, I am happy to make another call to accommodate your time zone

‐‐‐‐‐‐‐ Original Message ‐‐‐‐‐‐‐