Subject: [smartobject-interest] Fwd: Smart Grid IEC TC 57 Power systems management and associated information exchange migrating to IPv6

From: "Fred Baker (fred)" <[email-masked]>
Date: Wed, 5 Nov 2014 08:56:13 +0000

Perhaps of interest… 

Today in Tokyo, the TC 57 Plenary meeting endorsed recommendations to migrate to IPv6.

IEC TC57 is producing the vast majority of international standards on Power systems. This covers the production, the transport and the distribution of the Energy. Smart Grid is the common name of the evolution of these networks.

The decision implies that all new standards and evolution of current standards will support IPv6 starting from 2015.
A technical report will be circulated to the national committees beginning of next calendar year. This report is covering technical recommendations and migration strategies ( addressing scheme, dual stacks, tunnelling techniques, translators, security etc.).

To our knowledge, this is the first time that an entire industry is planning for the IPv6 migration. IPv4 will still be there for a while (electrical equipments must be supported by vendors for more than 30 years) but IPv6 will be specified for all electrical systems.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 5 Nov 2014 07:59:22 -0800

Fred,

Thanks, yes it is interesting.

Bob

On Nov 5, 2014, at 12:56 AM, "Fred Baker (fred)" <[email-masked]> wrote:

> _______________________________________________
> smartobject-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartobject-interest